    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Trump confidant sued in investigation into assault on Capitol Hill';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trump confidant sued in investigation into assault on Capitol Hill</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trump confidant sued in investigation into assault on Capitol Hill" />
	<meta property="og:description" content="Roger Stone in 2019.AP Image According to the panel, they were involved in the organization and preparations for the march leading up to the assault." />
	<meta property="og:url" content="https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/" />
	<meta property="og:site_name" content="DodoFinance" />
	<meta property="article:published_time" content="2021-11-23T17:39:14+00:00" />
	<meta property="og:image" content="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.8.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Harold Manning" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dodofinance.com/#organization","name":"DodoFinance","url":"https://dodofinance.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://dodofinance.com/#logo","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","contentUrl":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","width":335,"height":188,"caption":"DodoFinance"},"image":{"@id":"https://dodofinance.com/#logo"}},{"@type":"WebSite","@id":"https://dodofinance.com/#website","url":"https://dodofinance.com/","name":"DodoFinance","description":"Breaking News Made For You!","publisher":{"@id":"https://dodofinance.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dodofinance.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#primaryimage","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.jpeg","contentUrl":"https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.jpeg","width":763,"height":509,"caption":"Trump confidant sued in investigation into assault on Capitol Hill"},{"@type":"WebPage","@id":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#webpage","url":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/","name":"Trump confidant sued in investigation into assault on Capitol Hill","isPartOf":{"@id":"https://dodofinance.com/#website"},"primaryImageOfPage":{"@id":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#primaryimage"},"datePublished":"2021-11-23T17:39:14+00:00","dateModified":"2021-11-23T17:39:14+00:00","breadcrumb":{"@id":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/"]}]},{"@type":"BreadcrumbList","@id":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Trump confidant sued in investigation into assault on Capitol Hill"}]},{"@type":"NewsArticle","@id":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#article","isPartOf":{"@id":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#webpage"},"author":{"@id":"https://dodofinance.com/#/schema/person/c8cbee7045d5e05600c64c59857ca111"},"headline":"Trump confidant sued in investigation into assault on Capitol Hill","datePublished":"2021-11-23T17:39:14+00:00","dateModified":"2021-11-23T17:39:14+00:00","mainEntityOfPage":{"@id":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#webpage"},"wordCount":187,"commentCount":0,"publisher":{"@id":"https://dodofinance.com/#organization"},"image":{"@id":"https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#primaryimage"},"thumbnailUrl":"https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.jpeg","articleSection":["World"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#respond"]}]},{"@type":"Person","@id":"https://dodofinance.com/#/schema/person/c8cbee7045d5e05600c64c59857ca111","name":"Harold Manning","image":{"@type":"ImageObject","@id":"https://dodofinance.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","caption":"Harold Manning"},"description":"\"Infuriatingly humble social media ninja. Devoted travel junkie. Student. Avid internet lover.\"","url":"https://dodofinance.com/author/aarav/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Feed" href="https://dodofinance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Comments Feed" href="https://dodofinance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Trump confidant sued in investigation into assault on Capitol Hill Comments Feed" href="https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodofinance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://dodofinance.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='magnitude-style-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='magnitude-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dodofinance.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://dodofinance.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill\/","debug":"true","caching":"1","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","nonce":"dc46162e85"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://dodofinance.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dodofinance.com/wp-json/wp/v2/posts/26302" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodofinance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodofinance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://dodofinance.com/?p=26302' />
<link rel="alternate" type="application/json+oembed" href="https://dodofinance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodofinance.com%2Ftrump-confidant-sued-in-investigation-into-assault-on-capitol-hill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dodofinance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodofinance.com%2Ftrump-confidant-sued-in-investigation-into-assault-on-capitol-hill%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-176716737-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://dodofinance.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<meta name="msapplication-TileImage" content="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-26302 single-format-standard wp-custom-logo aft-default-mode aft-secondary-solid-color aft-header-layout-default widget-title-border-bottom default-content-layout align-content-left ">


<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-layout-default magnitude-header">
            <div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">
                                <div class="date-bar-left">
                                <span class="topbar-date">
        Tue. Nov 23rd, 2021     </span>
                        </div>
            </div>
            <div class="top-bar-right col-2">
                <div class="aft-small-social-menu">
                                                </div>
            </div>
        </div>
    </div>
</div>
<div class="af-middle-header " data-background="">
    <div class="container-wrapper">
        <div class="af-middle-container">
            <div class="logo">
                        <div class="site-branding">
            <a href="https://dodofinance.com/" class="custom-logo-link" rel="home"><img width="335" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20188'%3E%3C/svg%3E" class="custom-logo" alt="DodoFinance" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" /><noscript><img width="335" height="188" src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" class="custom-logo" alt="DodoFinance" srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" sizes="(max-width: 335px) 100vw, 335px" /></noscript></a>                <p class="site-title font-family-1">
                    <a href="https://dodofinance.com/" class="site-title-anchor"
                       rel="home">DodoFinance</a>
                </p>
            
                            <p class="site-description">Breaking News Made For You!</p>
                    </div>

                </div>
            <div class="header-advertise">
                            </div>
        </div>
    </div>
</div>
<div id="main-navigation-bar" class="af-bottom-header">
    <div class="container-wrapper">
        <div class="af-bottom-head-nav">
                    <div class="navigation-container">
            <nav class="main-navigation clearfix">

                                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                    </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li id="menu-item-12440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div>            </nav>
        </div>

                        <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://dodofinance.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

            </div>
    </div>
</div>
    

        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dodofinance.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dodofinance.com/world/" itemprop="item"><span itemprop="name">World</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Trump confidant sued in investigation into assault on Capitol Hill</span></span><meta itemprop="position" content="3" /></li></ul></div>        </div>


        <div id="primary" class="content-area">
        <main id="main" class="site-main">
                                <article id="post-26302" class="post-26302 post type-post status-publish format-standard has-post-thumbnail hentry category-world">

                        <div class="entry-content-wrap read-single social-after-title">
                                    <header class="entry-header pos-rel ">
            <div class="read-details">
                <div class="entry-header-details">
                    
                        <div class="figure-categories read-categories figure-categories-bg">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">Trump confidant sued in investigation into assault on Capitol Hill</h1>
                    <div class="aft-post-excerpt-and-meta color-pad pad ptb-10">
                                                
                                                <div class="entry-meta">

                            
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
                                    <span class="min-read">1 min read</span>                                <div class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            25            </span>
        </a>
        </span>
            </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            

        </header><!-- .entry-header -->

                        <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="763" height="509" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20763%20509'%3E%3C/svg%3E" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Trump confidant sued in investigation into assault on Capitol Hill" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.jpeg 763w, https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill-300x200.jpeg 300w" data-lazy-sizes="(max-width: 763px) 100vw, 763px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.jpeg" /><noscript><img width="763" height="509" src="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.jpeg" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Trump confidant sued in investigation into assault on Capitol Hill" srcset="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.jpeg 763w, https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill-300x200.jpeg 300w" sizes="(max-width: 763px) 100vw, 763px" /></noscript>                </div>
            
                                            </div>

            

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details pad ptb-10">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="">
<figure class="artstyle__figure " data-element-id="c26e207a-9eb7-4e68-8d1b-a6eade8fce8a"><picture data-element-id="c26e207a-9eb7-4e68-8d1b-a6eade8fce8a"><source data-lazy-srcset="https://images0.persgroep.net/rcs/lTrkHfAj6C-bHbz-C1N6Or0ekvg/diocontent/210169225/_fitwidth/763?appId=93a17a8fd81db0de025c8abd1cca1279&amp;quality=0.8&amp;desiredformat=webp" type="image/webp"><source data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.8.jpeg" type="image/jpeg"></source></source></picture>
<p><figcaption class="artstyle__figcaption"><cite class="artstyle__figcaption__caption">Roger Stone in 2019.</cite><span class="artstyle__figcaption__credit">AP Image</span></figcaption></p>
</figure>
<p class="artstyle__text " data-element-id="5dfe-c955-25f1-f734-ab84-18bc-7c11-5963">
<p>      According to the panel, they were involved in the organization and preparations for the march leading up to the assault.  Therefore, they must provide witnesses and documents.  Earlier this month, six former senior advisers to the former president were also subpoenaed.
    </p>
<p class="artstyle__text " data-element-id="3e63-9d27-6446-a206-468a-1b73-12bc-9653">
<p>      The panel also called Dustin Stockton to testify.  Stockton is a political activist who is said to have ties to Steve Bannon, also a former Trump adviser.  Bannon himself had previously been subpoenaed but declined to testify before a parliamentary committee earlier this month.  Justice therefore accused him of contempt of Parliament.  Bannon visited the FBI&#8217;s National Bureau of Investigation last week.  He could face a maximum sentence of one year in prison.
    </p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="artstyle__text " data-element-id="07d7-dd82-6fc2-ed9f-6d1a-7ec3-b3c4-2a8b">
<p>      Stockton&#8217;s fiance and a Trump spokesperson were also invited to testify.
    </p>
<p class="artstyle__text " data-element-id="c36d-8b63-0906-0cca-4d1e-dbba-413c-1ab6">
<p>      With the assault, Trump supporters wanted to avoid confirming Joe Biden&#8217;s victory in the presidential election.  Several Capitol Stormers have already been punished.  Justice is investigating the existence of a link between the White House and Trump supporters who attacked the Capitol.
    </p>
<figure class="artstyle__figure " data-element-id="0e8bcad9-9068-472c-930a-afa8c887492f"><picture data-element-id="0e8bcad9-9068-472c-930a-afa8c887492f"><source data-lazy-srcset="https://images0.persgroep.net/rcs/Y8ZdGhKz6GsJzIHy9Dp2rR1CsWg/diocontent/210169224/_fitwidth/763?appId=93a17a8fd81db0de025c8abd1cca1279&amp;quality=0.8&amp;desiredformat=webp" type="image/webp"><source data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2021/11/1637689154_339_Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.8.jpeg" type="image/jpeg"><img class="artstyle__image" data-credit="Beeld AP" data-original="https://images0.persgroep.net/rcs/GddI2lxoaTAq6Jy0DtlkJ_Ksqvc/diocontent/210169224/_fitwidth/1240?appId=93a17a8fd81db0de025c8abd1cca1279&amp;quality=0.9" data-title="Alex Jones  " data-height="509" data-width="763" height="509" width="763" alt="Alex Jones Image AP" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20763%20509'%3E%3C/svg%3E" loading="lazy" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/1637689154_339_Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.8.jpeg"/><noscript><img class="artstyle__image" data-credit="Beeld AP" data-original="https://images0.persgroep.net/rcs/GddI2lxoaTAq6Jy0DtlkJ_Ksqvc/diocontent/210169224/_fitwidth/1240?appId=93a17a8fd81db0de025c8abd1cca1279&amp;quality=0.9" data-title="Alex Jones  " data-height="509" data-width="763" height="509" width="763" alt="Alex Jones Image AP" src="https://dodofinance.com/wp-content/uploads/2021/11/1637689154_339_Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill.8.jpeg" loading="lazy"/></noscript></source></source></picture>
<p><figcaption class="artstyle__figcaption"><cite class="artstyle__figcaption__caption">Alex jones</cite><span class="artstyle__figcaption__credit">AP Image</span></figcaption></p>
</figure>
<aside class="artstyle__editorial-tips " data-element-id="article-element-editorialtips">
<h3 class="editorial-tips__title">Read also</h3>
</aside></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/2.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2020/08/2.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://dodofinance.com/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Harold Manning</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Infuriatingly humble social media ninja. Devoted travel junkie. Student. Avid internet lover.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dodofinance.com/united-states-wants-to-send-weapons-and-military-advisers-to-ukraine-abroad/" rel="prev"><span class="em-post-navigation">Previous:</span> United States wants to send weapons and military advisers to Ukraine |  Abroad</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>

                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dodofinance.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26302' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed35a4fbdb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="186"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts magnitude-customizer">
                            <h4 class="related-title widget-title header-after1">
                    <span class="header-after">
                        Related Stories                    </span>    
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/11/United-States-wants-to-send-weapons-and-military-advisers-to-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="United States wants to send weapons and military advisers to Ukraine |  Abroad" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/United-States-wants-to-send-weapons-and-military-advisers-to-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/United-States-wants-to-send-weapons-and-military-advisers-to-720x380.jpg" alt="United States wants to send weapons and military advisers to Ukraine |  Abroad"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/united-states-wants-to-send-weapons-and-military-advisers-to-ukraine-abroad/">United States wants to send weapons and military advisers to Ukraine |  Abroad</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/united-states-wants-to-send-weapons-and-military-advisers-to-ukraine-abroad/">United States wants to send weapons and military advisers to Ukraine |  Abroad</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        9 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/united-states-wants-to-send-weapons-and-military-advisers-to-ukraine-abroad/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            68            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/11/Girl-12-assaulted-in-broad-daylight-by-a-cyclist-in-720x380.png">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Girl (12) assaulted in broad daylight by a cyclist in a Belgian park |  Abroad" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/Girl-12-assaulted-in-broad-daylight-by-a-cyclist-in-720x380.png"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/Girl-12-assaulted-in-broad-daylight-by-a-cyclist-in-720x380.png" alt="Girl (12) assaulted in broad daylight by a cyclist in a Belgian park |  Abroad"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/girl-12-assaulted-in-broad-daylight-by-a-cyclist-in-a-belgian-park-abroad/">Girl (12) assaulted in broad daylight by a cyclist in a Belgian park |  Abroad</a>
                                                                <span class="min-read">1 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/girl-12-assaulted-in-broad-daylight-by-a-cyclist-in-a-belgian-park-abroad/">Girl (12) assaulted in broad daylight by a cyclist in a Belgian park |  Abroad</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        17 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/girl-12-assaulted-in-broad-daylight-by-a-cyclist-in-a-belgian-park-abroad/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            73            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/11/Octopus-crab-and-lobster-feel-sadness-cooking-of-live-animals.7-720x380.jpeg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Octopus, crab and lobster feel sadness: cooking of live animals banned in Britain |  Cooking and eating" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/Octopus-crab-and-lobster-feel-sadness-cooking-of-live-animals.7-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/Octopus-crab-and-lobster-feel-sadness-cooking-of-live-animals.7-720x380.jpeg" alt="Octopus, crab and lobster feel sadness: cooking of live animals banned in Britain |  Cooking and eating"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/octopus-crab-and-lobster-feel-sadness-cooking-of-live-animals-banned-in-britain-cooking-and-eating/">Octopus, crab and lobster feel sadness: cooking of live animals banned in Britain |  Cooking and eating</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/octopus-crab-and-lobster-feel-sadness-cooking-of-live-animals-banned-in-britain-cooking-and-eating/">Octopus, crab and lobster feel sadness: cooking of live animals banned in Britain |  Cooking and eating</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/octopus-crab-and-lobster-feel-sadness-cooking-of-live-animals-banned-in-britain-cooking-and-eating/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            107            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/11/SMEs-want-more-compensation-for-entrepreneurs-•-Australia-opens-again-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SMEs want more compensation for entrepreneurs • Australia opens again for students" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/SMEs-want-more-compensation-for-entrepreneurs-•-Australia-opens-again-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/SMEs-want-more-compensation-for-entrepreneurs-•-Australia-opens-again-720x380.jpg" alt="SMEs want more compensation for entrepreneurs • Australia opens again for students"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/smes-want-more-compensation-for-entrepreneurs-australia-opens-again-for-students/">SMEs want more compensation for entrepreneurs • Australia opens again for students</a>
                                                                <span class="min-read">1 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/smes-want-more-compensation-for-entrepreneurs-australia-opens-again-for-students/">SMEs want more compensation for entrepreneurs • Australia opens again for students</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/smes-want-more-compensation-for-entrepreneurs-australia-opens-again-for-students/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            106            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/11/Bulgarias-outgoing-president-heads-for-gains-with-anti-corruption-campaign-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bulgaria&#039;s outgoing president heads for gains with anti-corruption campaign" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/Bulgarias-outgoing-president-heads-for-gains-with-anti-corruption-campaign-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/Bulgarias-outgoing-president-heads-for-gains-with-anti-corruption-campaign-720x380.jpg" alt="Bulgaria&#039;s outgoing president heads for gains with anti-corruption campaign"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/bulgarias-outgoing-president-heads-for-gains-with-anti-corruption-campaign/">Bulgaria&#8217;s outgoing president heads for gains with anti-corruption campaign</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/bulgarias-outgoing-president-heads-for-gains-with-anti-corruption-campaign/">Bulgaria&#8217;s outgoing president heads for gains with anti-corruption campaign</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/bulgarias-outgoing-president-heads-for-gains-with-anti-corruption-campaign/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            86            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/11/Hunter-70-kills-a-bear-by-biting-his-calf-in.7-720x380.jpeg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hunter (70) kills a bear by biting his calf in the French Pyrenees |  Abroad" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/Hunter-70-kills-a-bear-by-biting-his-calf-in.7-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/Hunter-70-kills-a-bear-by-biting-his-calf-in.7-720x380.jpeg" alt="Hunter (70) kills a bear by biting his calf in the French Pyrenees |  Abroad"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/hunter-70-kills-a-bear-by-biting-his-calf-in-the-french-pyrenees-abroad/">Hunter (70) kills a bear by biting his calf in the French Pyrenees |  Abroad</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/hunter-70-kills-a-bear-by-biting-his-calf-in-the-french-pyrenees-abroad/">Hunter (70) kills a bear by biting his calf in the French Pyrenees |  Abroad</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/hunter-70-kills-a-bear-by-biting-his-calf-in-the-french-pyrenees-abroad/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            89            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                    </article>
                
        </main><!-- #main -->
    </div><!-- #primary -->




<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class="widget magnitude-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-5" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="pages-2" class="widget magnitude-widget widget_pages"><h2 class="widget-title widget-title-1"><span>Pages</span></h2>
			<ul>
				<li class="page_item page-item-413"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget2-quick-adsense-2" class="widget magnitude-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </aside>
    </div>
</div>

</div>


<div class="af-main-banner-latest-posts grid-layout magnitude-customizer">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/11/TikTok-launches-app-for-Android-TV-and-Google-TV-in-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TikTok launches app for Android TV and Google TV in North America" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/TikTok-launches-app-for-Android-TV-and-Google-TV-in-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/TikTok-launches-app-for-Android-TV-and-Google-TV-in-720x380.jpg" alt="TikTok launches app for Android TV and Google TV in North America"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/tiktok-launches-app-for-android-tv-and-google-tv-in-north-america/">TikTok launches app for Android TV and Google TV in North America</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/tiktok-launches-app-for-android-tv-and-google-tv-in-north-america/">TikTok launches app for Android TV and Google TV in North America</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/tiktok-launches-app-for-android-tv-and-google-tv-in-north-america/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            27            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/11/1637689311_Joe-Biden-blocks-proposal-against-Morocco-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Joe Biden blocks proposal against Morocco" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/1637689311_Joe-Biden-blocks-proposal-against-Morocco-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/1637689311_Joe-Biden-blocks-proposal-against-Morocco-720x380.jpg" alt="Joe Biden blocks proposal against Morocco"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/joe-biden-blocks-proposal-against-morocco/">Joe Biden blocks proposal against Morocco</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/joe-biden-blocks-proposal-against-morocco/">Joe Biden blocks proposal against Morocco</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/joe-biden-blocks-proposal-against-morocco/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            35            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill-720x380.jpeg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Trump confidant sued in investigation into assault on Capitol Hill" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill-720x380.jpeg" alt="Trump confidant sued in investigation into assault on Capitol Hill"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/">Trump confidant sued in investigation into assault on Capitol Hill</a>
                                                                <span class="min-read">1 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/">Trump confidant sued in investigation into assault on Capitol Hill</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            25            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/11/The-discussion-on-cooking-live-lobsters-ignites-It-does-not-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The discussion on cooking live lobsters ignites: &quot;It does not fit in a civilized country&quot;" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/The-discussion-on-cooking-live-lobsters-ignites-It-does-not-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/The-discussion-on-cooking-live-lobsters-ignites-It-does-not-720x380.jpg" alt="The discussion on cooking live lobsters ignites: &quot;It does not fit in a civilized country&quot;"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/the-discussion-on-cooking-live-lobsters-ignites-it-does-not-fit-in-a-civilized-country/">The discussion on cooking live lobsters ignites: &#8220;It does not fit in a civilized country&#8221;</a>
                                                                <span class="min-read">3 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/top-news/">
                                 Top News
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/the-discussion-on-cooking-live-lobsters-ignites-it-does-not-fit-in-a-civilized-country/">The discussion on cooking live lobsters ignites: &#8220;It does not fit in a civilized country&#8221;</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aditya/">
                Earl Warner            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/the-discussion-on-cooking-live-lobsters-ignites-it-does-not-fit-in-a-civilized-country/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            32            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            </div>
    </div>
</div>

        <section class="aft-blocks above-footer-widget-section">
            <div class="container-wrapper">
                            </div>
        </section>

        
<footer class="site-footer">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="text-4" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">QUERIES?</span></h2>			<div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://dodofinance.com/contact-form/" target="_blank" rel="noopener">Contact Form</a></p>
</div>
		</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="nav_menu-4" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="text-7" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">STAY UPTODATE</span></h2>			<div class="textwidget"><p>Get the Latest News With DodoFinance</p>
</div>
		</div><div id="magnitude_posts_list-3" class="widget magnitude-widget magnitude_posts_list list-layout">                        <div class="af-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            Posts List                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block widget-wrapper af-widget-body magnitude-widget">
                <div class="af-container-row clearfix">
                    

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/11/TikTok-launches-app-for-Android-TV-and-Google-TV-in-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TikTok launches app for Android TV and Google TV in North America" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/TikTok-launches-app-for-Android-TV-and-Google-TV-in-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/TikTok-launches-app-for-Android-TV-and-Google-TV-in-150x150.jpg" alt="TikTok launches app for Android TV and Google TV in North America"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/tiktok-launches-app-for-android-tv-and-google-tv-in-north-america/">TikTok launches app for Android TV and Google TV in North America</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/tiktok-launches-app-for-android-tv-and-google-tv-in-north-america/">
                                                        TikTok launches app for Android TV and Google TV in North America                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/11/1637689311_Joe-Biden-blocks-proposal-against-Morocco-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Joe Biden blocks proposal against Morocco" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/1637689311_Joe-Biden-blocks-proposal-against-Morocco-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/1637689311_Joe-Biden-blocks-proposal-against-Morocco-150x150.jpg" alt="Joe Biden blocks proposal against Morocco"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/joe-biden-blocks-proposal-against-morocco/">Joe Biden blocks proposal against Morocco</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/joe-biden-blocks-proposal-against-morocco/">
                                                        Joe Biden blocks proposal against Morocco                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill-150x150.jpeg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Trump confidant sued in investigation into assault on Capitol Hill" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill-150x150.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/11/Trump-confidant-sued-in-investigation-into-assault-on-Capitol-Hill-150x150.jpeg" alt="Trump confidant sued in investigation into assault on Capitol Hill"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/">Trump confidant sued in investigation into assault on Capitol Hill</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/trump-confidant-sued-in-investigation-into-assault-on-capitol-hill/">
                                                        Trump confidant sued in investigation into assault on Capitol Hill                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            
                </div>
            </div>

            </div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-1">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2575"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2576"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2574"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".8bdf68100654e26a515d4140ee9a7c65").click(function() {
jQuery.post(
"https://dodofinance.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "4a81253a01",
}, function(response) { }
);
});
});
});</script>











<script type='text/javascript' id='magnitude-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"94161c108f","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","view_count":""};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/dodofinance.com\/wp-json\/","fifu_nonce":"aeb922d6cb"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'168773494',post:'26302',tz:'3',srv:'dodofinance.com'} ]);
	_stq.push([ 'clickTrackerInit', '168773494', '26302' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dodofinance.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://dodofinance.com/wp-content/cache/min/1/645f17fbcace42a8fdb5fba9f285a705.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->