    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Suriname&#8217;s national food package project is going well';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Suriname&#039;s national food package project is going well</title>
	<meta name="description" content="The soldiers cooperate. The Surinamese government&#039;s national parcel project, which began its second day on Sunday, has gone very well so far. Soldiers" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dodofinance.com/surinames-national-food-package-project-is-going-well/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Suriname&#039;s national food package project is going well" />
	<meta property="og:description" content="The soldiers cooperate. The Surinamese government&#039;s national parcel project, which began its second day on Sunday, has gone very well so far. Soldiers" />
	<meta property="og:url" content="https://dodofinance.com/surinames-national-food-package-project-is-going-well/" />
	<meta property="og:site_name" content="DodoFinance" />
	<meta property="article:published_time" content="2021-06-15T15:28:58+00:00" />
	<meta property="og:image" content="https://dodofinance.com/wp-content/uploads/2021/06/Surinames-national-food-package-project-is-going-well.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Harold Manning">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dodofinance.com/#organization","name":"DodoFinance","url":"https://dodofinance.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://dodofinance.com/#logo","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","width":335,"height":188,"caption":"DodoFinance"},"image":{"@id":"https://dodofinance.com/#logo"}},{"@type":"WebSite","@id":"https://dodofinance.com/#website","url":"https://dodofinance.com/","name":"DodoFinance","description":"Breaking News Made For You!","publisher":{"@id":"https://dodofinance.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dodofinance.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dodofinance.com/surinames-national-food-package-project-is-going-well/#primaryimage","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well.jpeg","width":1280,"height":853,"caption":"Landelijk voedselpakkettenproject verloopt vlot"},{"@type":"WebPage","@id":"https://dodofinance.com/surinames-national-food-package-project-is-going-well/#webpage","url":"https://dodofinance.com/surinames-national-food-package-project-is-going-well/","name":"Suriname's national food package project is going well","isPartOf":{"@id":"https://dodofinance.com/#website"},"primaryImageOfPage":{"@id":"https://dodofinance.com/surinames-national-food-package-project-is-going-well/#primaryimage"},"datePublished":"2021-06-15T15:28:58+00:00","dateModified":"2021-06-15T15:28:58+00:00","description":"The soldiers cooperate. The Surinamese government's national parcel project, which began its second day on Sunday, has gone very well so far. Soldiers","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dodofinance.com/surinames-national-food-package-project-is-going-well/"]}]},{"@type":"Article","@id":"https://dodofinance.com/surinames-national-food-package-project-is-going-well/#article","isPartOf":{"@id":"https://dodofinance.com/surinames-national-food-package-project-is-going-well/#webpage"},"author":{"@id":"https://dodofinance.com/#/schema/person/c8cbee7045d5e05600c64c59857ca111"},"headline":"Suriname&#8217;s national food package project is going well","datePublished":"2021-06-15T15:28:58+00:00","dateModified":"2021-06-15T15:28:58+00:00","mainEntityOfPage":{"@id":"https://dodofinance.com/surinames-national-food-package-project-is-going-well/#webpage"},"commentCount":0,"publisher":{"@id":"https://dodofinance.com/#organization"},"image":{"@id":"https://dodofinance.com/surinames-national-food-package-project-is-going-well/#primaryimage"},"articleSection":"World","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dodofinance.com/surinames-national-food-package-project-is-going-well/#respond"]}]},{"@type":"Person","@id":"https://dodofinance.com/#/schema/person/c8cbee7045d5e05600c64c59857ca111","name":"Harold Manning","image":{"@type":"ImageObject","@id":"https://dodofinance.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","caption":"Harold Manning"},"description":"\"Infuriatingly humble social media ninja. Devoted travel junkie. Student. Avid internet lover.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Feed" href="https://dodofinance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Comments Feed" href="https://dodofinance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Suriname&#8217;s national food package project is going well Comments Feed" href="https://dodofinance.com/surinames-national-food-package-project-is-going-well/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodofinance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://dodofinance.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/slick/css/slick.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/magnific-popup/magnific-popup.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnitude-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Roboto:100,300,400,500,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='magnitude-style-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/style.css?ver=5.5.5' type='text/css' media='all' />
<style id='magnitude-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dodofinance.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dodofinance.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' data-cfasync='true' id='jquery-core-js'></script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/surinames-national-food-package-project-is-going-well\/","debug":"true","caching":"1","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","nonce":"a5f61a2c52"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://dodofinance.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dodofinance.com/wp-json/wp/v2/posts/17930" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodofinance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodofinance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://dodofinance.com/?p=17930' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-176716737-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dodofinance.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<meta name="msapplication-TileImage" content="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-17930 single-format-standard wp-custom-logo aft-default-mode aft-secondary-solid-color aft-header-layout-default widget-title-border-bottom default-content-layout align-content-left ">


<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-layout-default magnitude-header">
            <div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">
                                <div class="date-bar-left">
                                <span class="topbar-date">
        Tue. Jun 15th, 2021     </span>
                        </div>
            </div>
            <div class="top-bar-right col-2">
                <div class="aft-small-social-menu">
                                                </div>
            </div>
        </div>
    </div>
</div>
<div class="af-middle-header " data-background="">
    <div class="container-wrapper">
        <div class="af-middle-container">
            <div class="logo">
                        <div class="site-branding">
            <a href="https://dodofinance.com/" class="custom-logo-link" rel="home"><img width="335" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20188'%3E%3C/svg%3E" class="custom-logo" alt="DodoFinance" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" /><noscript><img width="335" height="188" src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" class="custom-logo" alt="DodoFinance" srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" sizes="(max-width: 335px) 100vw, 335px" /></noscript></a>                <p class="site-title font-family-1">
                    <a href="https://dodofinance.com/" class="site-title-anchor"
                       rel="home">DodoFinance</a>
                </p>
            
                            <p class="site-description">Breaking News Made For You!</p>
                    </div>

                </div>
            <div class="header-advertise">
                            </div>
        </div>
    </div>
</div>
<div id="main-navigation-bar" class="af-bottom-header">
    <div class="container-wrapper">
        <div class="af-bottom-head-nav">
                    <div class="navigation-container">
            <nav class="main-navigation clearfix">

                                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                    </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li id="menu-item-12440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div>            </nav>
        </div>

                        <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://dodofinance.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

            </div>
    </div>
</div>
    

        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dodofinance.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dodofinance.com/world/" itemprop="item"><span itemprop="name">World</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Suriname&#8217;s national food package project is going well</span></span><meta itemprop="position" content="3" /></li></ul></div>        </div>


        <div id="primary" class="content-area">
        <main id="main" class="site-main">
                                <article id="post-17930" class="post-17930 post type-post status-publish format-standard has-post-thumbnail hentry category-world">

                        <div class="entry-content-wrap read-single social-after-title">
                                    <header class="entry-header pos-rel ">
            <div class="read-details">
                <div class="entry-header-details">
                    
                        <div class="figure-categories read-categories figure-categories-bg">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">Suriname&#8217;s national food package project is going well</h1>
                    <div class="aft-post-excerpt-and-meta color-pad pad ptb-10">
                                                
                                                <div class="entry-meta">

                            
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
                                    <span class="min-read">2 min read</span>                                <div class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/surinames-national-food-package-project-is-going-well/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            20            </span>
        </a>
        </span>
            </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            

        </header><!-- .entry-header -->

                        <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Landelijk voedselpakkettenproject verloopt vlot" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-1024x682.jpeg 1024w, https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-300x200.jpeg 300w, https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-768x512.jpeg 768w, https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well.jpeg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-1024x682.jpeg" /><noscript><img width="1024" height="682" src="https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-1024x682.jpeg" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Landelijk voedselpakkettenproject verloopt vlot" srcset="https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-1024x682.jpeg 1024w, https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-300x200.jpeg 300w, https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-768x512.jpeg 768w, https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                                            </div>

            

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details pad ptb-10">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
            <!-- image --></p>
<div class="td-post-featured-image">
<figure><a target="_blank" href="https://www.waterkant.net/wp-content/2021/06/Militairen-verlenen-hun-medewerking.jpeg" data-caption="Militairen verlenen hun medewerking." rel="noopener noreferrer"><noscript><img width="696" height="464" class="entry-thumb td-modal-image" src="https://dodofinance.com/wp-content/uploads/2021/06/Surinames-national-food-package-project-is-going-well.jpeg" srcset="https://dodofinance.com/wp-content/uploads/2021/06/Surinames-national-food-package-project-is-going-well.jpeg 696w, https://www.waterkant.net/wp-content/2021/06/Militairen-verlenen-hun-medewerking-300x200.jpeg 300w, https://www.waterkant.net/wp-content/2021/06/Militairen-verlenen-hun-medewerking-1200x800.jpeg 1200w, https://www.waterkant.net/wp-content/2021/06/Militairen-verlenen-hun-medewerking-150x100.jpeg 150w, https://www.waterkant.net/wp-content/2021/06/Militairen-verlenen-hun-medewerking-768x512.jpeg 768w, https://www.waterkant.net/wp-content/2021/06/Militairen-verlenen-hun-medewerking-1068x712.jpeg 1068w, https://www.waterkant.net/wp-content/2021/06/Militairen-verlenen-hun-medewerking-630x420.jpeg 630w, https://www.waterkant.net/wp-content/2021/06/Militairen-verlenen-hun-medewerking.jpeg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="The national food parcels project is progressing well" title=""/></noscript></a><figcaption class="wp-caption-text">The soldiers cooperate.</figcaption></figure>
</div>
<p>            <!-- content --><br />
 <!-- A generated by theme --> </p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p> <!-- end A --> </p>
<p>The Surinamese government&#8217;s national parcel project, which began its second day on Sunday, has gone very well so far.  Soldiers loaded food packages at two locations in Nieuw-Nickerie for transport to Apoera and Wageningen.  For Apoera, 700 packages will be transported by pontoon, while for Wageningen 750 packages have been placed in a military truck. </p>
<p> <!-- A generated by theme --> </p>
<p> <!-- end A --> </p>
<p>District Commissioner Senrita Gobardhan de Nickerie and Ministers Riad Nurmohamed of Public Works and Gracia Emanuël of Regional Development and Sports assisted with the loading.  Stanley Dijksteel, the project coordinator, is satisfied with the support of everyone involved in the project and also satisfied with the positive response on social media.</p>
<p>Dijksteel appreciates that people support the organization.  “When all the packages have been loaded, the pontoon will be ready for departure to Apoera tomorrow morning.  People then have their packages at four in the afternoon.  The district commissioner of the Kabalebo district has already set up all the structures to deliver the parcels directly to the populations, ”said the coordinator. </p>
<p>Most of the 1,100 packages have now been distributed in Coronia.  It won&#8217;t be long before this district is fully equipped.  Dijksteel indicated that there were a few cosmetic flaws, but they were treated well.  The focus is now on Apoera and Wageningen to get the more than 1,500 packages to those areas on Monday.  Apoera is currently hard hit by Covid-19.  Government assistance is now more than necessary.</p>
<figure class="wp-block-gallery columns-3 is-cropped"/>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4 td_block_template_10">
<span class="td-adspot-title">Also watch:</span></p>
<div class="td-all-devices">
<a target="_blank" href="http://www.krabudag.nl" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/1622501065_622_The-dead-man-in-the-car-is-Ronald-Simson-36.jpg"/><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/1622501065_622_The-dead-man-in-the-car-is-Ronald-Simson-36.jpg"/></noscript><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/1622501065_622_The-dead-man-in-the-car-is-Ronald-Simson-36.jpg"/><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/1622501065_622_The-dead-man-in-the-car-is-Ronald-Simson-36.jpg"/></noscript></noscript></a>
</div>
</div></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://dodofinance.com/author/aarav/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/2.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2020/08/2.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://dodofinance.com/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Harold Manning</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Infuriatingly humble social media ninja. Devoted travel junkie. Student. Avid internet lover.&#8221;</p>
</div></div><div class="clearfix"></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dodofinance.com/us-commission-investigates-trump-administration-eavesdropping-on-journalists-abroad/" rel="prev"><span class="em-post-navigation">Previous:</span> US Commission investigates Trump administration eavesdropping on journalists |  Abroad</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>

                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/surinames-national-food-package-project-is-going-well/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dodofinance.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17930' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f34532cde" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts magnitude-customizer">
                            <h4 class="related-title widget-title header-after1">
                    <span class="header-after">
                        Related Stories                    </span>    
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/06/US-Commission-investigates-Trump-administration-eavesdropping-on-journalists-Abroad.7-720x380.jpeg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="US Commission investigates Trump administration eavesdropping on journalists |  Abroad" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/US-Commission-investigates-Trump-administration-eavesdropping-on-journalists-Abroad.7-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/US-Commission-investigates-Trump-administration-eavesdropping-on-journalists-Abroad.7-720x380.jpeg" alt="US Commission investigates Trump administration eavesdropping on journalists |  Abroad"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/us-commission-investigates-trump-administration-eavesdropping-on-journalists-abroad/">US Commission investigates Trump administration eavesdropping on journalists |  Abroad</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/us-commission-investigates-trump-administration-eavesdropping-on-journalists-abroad/">US Commission investigates Trump administration eavesdropping on journalists |  Abroad</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        9 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/us-commission-investigates-trump-administration-eavesdropping-on-journalists-abroad/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            80            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/06/NATO-leaders-call-China-a-continuing-security-challenge-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NATO leaders call China a continuing security challenge" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/NATO-leaders-call-China-a-continuing-security-challenge-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/NATO-leaders-call-China-a-continuing-security-challenge-720x380.jpg" alt="NATO leaders call China a continuing security challenge"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/nato-leaders-call-china-a-continuing-security-challenge/">NATO leaders call China a continuing security challenge</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/nato-leaders-call-china-a-continuing-security-challenge/">NATO leaders call China a continuing security challenge</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        17 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/nato-leaders-call-china-a-continuing-security-challenge/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            56            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/06/Netanyahus-defeat-divides-Israel-A-return-is-not-excluded-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Netanyahu&#039;s defeat divides Israel: &quot;A return is not excluded&quot;" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/Netanyahus-defeat-divides-Israel-A-return-is-not-excluded-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/Netanyahus-defeat-divides-Israel-A-return-is-not-excluded-720x380.jpg" alt="Netanyahu&#039;s defeat divides Israel: &quot;A return is not excluded&quot;"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/netanyahus-defeat-divides-israel-a-return-is-not-excluded/">Netanyahu&#8217;s defeat divides Israel: &#8220;A return is not excluded&#8221;</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/netanyahus-defeat-divides-israel-a-return-is-not-excluded/">Netanyahu&#8217;s defeat divides Israel: &#8220;A return is not excluded&#8221;</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/netanyahus-defeat-divides-israel-a-return-is-not-excluded/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            57            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/06/American-newspaper-denies-authors-profile-of-black-shooter-because-it-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="American newspaper denies author&#039;s profile of black shooter because it is &quot;stereotypical&quot;" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/American-newspaper-denies-authors-profile-of-black-shooter-because-it-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/American-newspaper-denies-authors-profile-of-black-shooter-because-it-720x380.jpg" alt="American newspaper denies author&#039;s profile of black shooter because it is &quot;stereotypical&quot;"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/american-newspaper-denies-authors-profile-of-black-shooter-because-it-is-stereotypical/">American newspaper denies author&#8217;s profile of black shooter because it is &#8220;stereotypical&#8221;</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/american-newspaper-denies-authors-profile-of-black-shooter-because-it-is-stereotypical/">American newspaper denies author&#8217;s profile of black shooter because it is &#8220;stereotypical&#8221;</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/american-newspaper-denies-authors-profile-of-black-shooter-because-it-is-stereotypical/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            130            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/06/Top-end-the-G7-passes-agreements-on-the-climate-vaccinations-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Top end: the G7 passes agreements on the climate, vaccinations and China" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/Top-end-the-G7-passes-agreements-on-the-climate-vaccinations-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/Top-end-the-G7-passes-agreements-on-the-climate-vaccinations-720x380.jpg" alt="Top end: the G7 passes agreements on the climate, vaccinations and China"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/top-end-the-g7-passes-agreements-on-the-climate-vaccinations-and-china/">Top end: the G7 passes agreements on the climate, vaccinations and China</a>
                                                                <span class="min-read">3 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/top-end-the-g7-passes-agreements-on-the-climate-vaccinations-and-china/">Top end: the G7 passes agreements on the climate, vaccinations and China</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/top-end-the-g7-passes-agreements-on-the-climate-vaccinations-and-china/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            75            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/06/Corsica-closes-beaches-There-is-a-lot-of-anger-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Corsica closes beaches: &quot;There is a lot of anger&quot; |  Abroad" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/Corsica-closes-beaches-There-is-a-lot-of-anger-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/Corsica-closes-beaches-There-is-a-lot-of-anger-720x380.jpg" alt="Corsica closes beaches: &quot;There is a lot of anger&quot; |  Abroad"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/corsica-closes-beaches-there-is-a-lot-of-anger-abroad/">Corsica closes beaches: &#8220;There is a lot of anger&#8221; |  Abroad</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/corsica-closes-beaches-there-is-a-lot-of-anger-abroad/">Corsica closes beaches: &#8220;There is a lot of anger&#8221; |  Abroad</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/corsica-closes-beaches-there-is-a-lot-of-anger-abroad/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            110            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                    </article>
                
        </main><!-- #main -->
    </div><!-- #primary -->




<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class="widget magnitude-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-5" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="pages-2" class="widget magnitude-widget widget_pages"><h2 class="widget-title widget-title-1"><span>Pages</span></h2>
			<ul>
				<li class="page_item page-item-413"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget2-quick-adsense-2" class="widget magnitude-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </aside>
    </div>
</div>

</div>


<div class="af-main-banner-latest-posts grid-layout magnitude-customizer">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/06/These-are-all-the-winners-and-nominees.jpeg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="These are all the winners and nominees" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/These-are-all-the-winners-and-nominees.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/These-are-all-the-winners-and-nominees.jpeg" alt="These are all the winners and nominees"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/these-are-all-the-winners-and-nominees/">These are all the winners and nominees</a>
                                                                <span class="min-read">3 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/these-are-all-the-winners-and-nominees/">These are all the winners and nominees</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/these-are-all-the-winners-and-nominees/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            18            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/06/These-7-places-should-give-Rotterdam-a-green-city-lung-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="De huidige Westblaak en het toekomstige Blaakpark" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/These-7-places-should-give-Rotterdam-a-green-city-lung-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/These-7-places-should-give-Rotterdam-a-green-city-lung-720x380.jpg" alt="De huidige Westblaak en het toekomstige Blaakpark"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/these-7-places-should-give-rotterdam-a-green-city-lung/">These 7 places should give Rotterdam a &#8220;green city lung&#8221;</a>
                                                                <span class="min-read">3 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/these-7-places-should-give-rotterdam-a-green-city-lung/">These 7 places should give Rotterdam a &#8220;green city lung&#8221;</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/these-7-places-should-give-rotterdam-a-green-city-lung/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            26            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/06/Wolf-Groote-Heide-jumps-over-fences-with-an-electric-wire.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="&#039;Wolf Groote Heide jumps over fences with an electric wire&#039; |  1Limburg" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/Wolf-Groote-Heide-jumps-over-fences-with-an-electric-wire.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/Wolf-Groote-Heide-jumps-over-fences-with-an-electric-wire.jpg" alt="&#039;Wolf Groote Heide jumps over fences with an electric wire&#039; |  1Limburg"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/wolf-groote-heide-jumps-over-fences-with-an-electric-wire-1limburg/">&#8216;Wolf Groote Heide jumps over fences with an electric wire&#8217; |  1Limburg</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/wolf-groote-heide-jumps-over-fences-with-an-electric-wire-1limburg/">&#8216;Wolf Groote Heide jumps over fences with an electric wire&#8217; |  1Limburg</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/wolf-groote-heide-jumps-over-fences-with-an-electric-wire-1limburg/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            23            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-720x380.jpeg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Landelijk voedselpakkettenproject verloopt vlot" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/1623770941_Surinames-national-food-package-project-is-going-well-720x380.jpeg" alt="Landelijk voedselpakkettenproject verloopt vlot"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/surinames-national-food-package-project-is-going-well/">Suriname&#8217;s national food package project is going well</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/surinames-national-food-package-project-is-going-well/">Suriname&#8217;s national food package project is going well</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/surinames-national-food-package-project-is-going-well/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            20            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            </div>
    </div>
</div>

        <section class="aft-blocks above-footer-widget-section">
            <div class="container-wrapper">
                            </div>
        </section>

        
<footer class="site-footer">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="text-4" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">QUERIES?</span></h2>			<div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://dodofinance.com/contact-form/" target="_blank" rel="noopener noreferrer">Contact Form</a></p>
</div>
		</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="nav_menu-4" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="text-7" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">STAY UPTODATE</span></h2>			<div class="textwidget"><p>Get the Latest News With DodoFinance</p>
</div>
		</div><div id="magnitude_posts_list-3" class="widget magnitude-widget magnitude_posts_list list-layout">                        <div class="af-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            Posts List                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block widget-wrapper af-widget-body magnitude-widget">
                <div class="af-container-row clearfix">
                    

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/06/These-are-all-the-winners-and-nominees-150x150.jpeg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="These are all the winners and nominees" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/These-are-all-the-winners-and-nominees-150x150.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/These-are-all-the-winners-and-nominees-150x150.jpeg" alt="These are all the winners and nominees"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/these-are-all-the-winners-and-nominees/">These are all the winners and nominees</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/these-are-all-the-winners-and-nominees/">
                                                        These are all the winners and nominees                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/06/These-7-places-should-give-Rotterdam-a-green-city-lung-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="De huidige Westblaak en het toekomstige Blaakpark" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/These-7-places-should-give-Rotterdam-a-green-city-lung-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/These-7-places-should-give-Rotterdam-a-green-city-lung-150x150.jpg" alt="De huidige Westblaak en het toekomstige Blaakpark"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/these-7-places-should-give-rotterdam-a-green-city-lung/">These 7 places should give Rotterdam a &#8220;green city lung&#8221;</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/these-7-places-should-give-rotterdam-a-green-city-lung/">
                                                        These 7 places should give Rotterdam a &#8220;green city lung&#8221;                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/06/Wolf-Groote-Heide-jumps-over-fences-with-an-electric-wire-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="&#039;Wolf Groote Heide jumps over fences with an electric wire&#039; |  1Limburg" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/06/Wolf-Groote-Heide-jumps-over-fences-with-an-electric-wire-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/06/Wolf-Groote-Heide-jumps-over-fences-with-an-electric-wire-150x150.jpg" alt="&#039;Wolf Groote Heide jumps over fences with an electric wire&#039; |  1Limburg"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/wolf-groote-heide-jumps-over-fences-with-an-electric-wire-1limburg/">&#8216;Wolf Groote Heide jumps over fences with an electric wire&#8217; |  1Limburg</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/wolf-groote-heide-jumps-over-fences-with-an-electric-wire-1limburg/">
                                                        &#8216;Wolf Groote Heide jumps over fences with an electric wire&#8217; |  1Limburg                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            
                </div>
            </div>

            </div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-1">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2575"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2576"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2574"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>











<script type='text/javascript' id='magnitude-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"53e37989eb","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","view_count":""};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/dodofinance.com\/wp-json\/","fifu_nonce":"2e74904b55"};
/* ]]> */
</script>


<script type='text/javascript' src='https://stats.wp.com/e-202124.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.2',blog:'168773494',post:'17930',tz:'3',srv:'dodofinance.com'} ]);
	_stq.push([ 'clickTrackerInit', '168773494', '17930' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dodofinance.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://dodofinance.com/wp-content/cache/min/1/3627d12604d1503f146827b2b00b1251.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->