    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mick Jagger misses &quot;Great Sense Of Humor&quot; by Charlie Watts on tour</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mick Jagger misses &quot;Great Sense Of Humor&quot; by Charlie Watts on tour" />
	<meta property="og:description" content="© Provided by NU.nl It took a while to get used to Mick Jagger when he was on stage with the Rolling Stones without Charlie" />
	<meta property="og:url" content="https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/" />
	<meta property="og:site_name" content="DodoFinance" />
	<meta property="article:published_time" content="2021-09-30T22:57:11+00:00" />
	<meta property="og:image" content="" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Maggie Benson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dodofinance.com/#organization","name":"DodoFinance","url":"https://dodofinance.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://dodofinance.com/#logo","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","contentUrl":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","width":335,"height":188,"caption":"DodoFinance"},"image":{"@id":"https://dodofinance.com/#logo"}},{"@type":"WebSite","@id":"https://dodofinance.com/#website","url":"https://dodofinance.com/","name":"DodoFinance","description":"Breaking News Made For You!","publisher":{"@id":"https://dodofinance.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dodofinance.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#primaryimage","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img.jpeg","contentUrl":"https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img.jpeg","width":1200,"height":630,"caption":"Mick Jagger misses \"Great Sense Of Humor\" by Charlie Watts on tour"},{"@type":"WebPage","@id":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#webpage","url":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/","name":"Mick Jagger misses \"Great Sense Of Humor\" by Charlie Watts on tour","isPartOf":{"@id":"https://dodofinance.com/#website"},"primaryImageOfPage":{"@id":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#primaryimage"},"datePublished":"2021-09-30T22:57:11+00:00","dateModified":"2021-09-30T22:57:11+00:00","breadcrumb":{"@id":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/"]}]},{"@type":"BreadcrumbList","@id":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour"}]},{"@type":["Article","NewsArticle"],"@id":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#article","isPartOf":{"@id":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#webpage"},"author":{"@id":"https://dodofinance.com/#/schema/person/94bffceab0b2cb820e5b8b71c6a88712"},"headline":"Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour","datePublished":"2021-09-30T22:57:11+00:00","dateModified":"2021-09-30T22:57:11+00:00","mainEntityOfPage":{"@id":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#webpage"},"wordCount":233,"commentCount":0,"publisher":{"@id":"https://dodofinance.com/#organization"},"image":{"@id":"https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#primaryimage"},"thumbnailUrl":"https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img.jpeg","articleSection":["entertainment"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#respond"]}]},{"@type":"Person","@id":"https://dodofinance.com/#/schema/person/94bffceab0b2cb820e5b8b71c6a88712","name":"Maggie Benson","image":{"@type":"ImageObject","@id":"https://dodofinance.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","caption":"Maggie Benson"},"description":"\"Bacon trailblazer. Certified coffee maven. Zombie lover. Tv specialist. Freelance communicator.\"","url":"https://dodofinance.com/author/muhammad/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Feed" href="https://dodofinance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Comments Feed" href="https://dodofinance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour Comments Feed" href="https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodofinance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://dodofinance.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='magnitude-style-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='magnitude-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dodofinance.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dodofinance.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour\/","debug":"true","caching":"1","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","nonce":"b592c66da9"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://dodofinance.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dodofinance.com/wp-json/wp/v2/posts/23434" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodofinance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodofinance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://dodofinance.com/?p=23434' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-176716737-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://dodofinance.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<meta name="msapplication-TileImage" content="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-23434 single-format-standard wp-custom-logo aft-default-mode aft-secondary-solid-color aft-header-layout-default widget-title-border-bottom default-content-layout align-content-left ">


<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-layout-default magnitude-header">
            <div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">
                                <div class="date-bar-left">
                                <span class="topbar-date">
        Fri. Oct 1st, 2021     </span>
                        </div>
            </div>
            <div class="top-bar-right col-2">
                <div class="aft-small-social-menu">
                                                </div>
            </div>
        </div>
    </div>
</div>
<div class="af-middle-header " data-background="">
    <div class="container-wrapper">
        <div class="af-middle-container">
            <div class="logo">
                        <div class="site-branding">
            <a href="https://dodofinance.com/" class="custom-logo-link" rel="home"><img width="335" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20188'%3E%3C/svg%3E" class="custom-logo" alt="DodoFinance" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" /><noscript><img width="335" height="188" src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" class="custom-logo" alt="DodoFinance" srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" sizes="(max-width: 335px) 100vw, 335px" /></noscript></a>                <p class="site-title font-family-1">
                    <a href="https://dodofinance.com/" class="site-title-anchor"
                       rel="home">DodoFinance</a>
                </p>
            
                            <p class="site-description">Breaking News Made For You!</p>
                    </div>

                </div>
            <div class="header-advertise">
                            </div>
        </div>
    </div>
</div>
<div id="main-navigation-bar" class="af-bottom-header">
    <div class="container-wrapper">
        <div class="af-bottom-head-nav">
                    <div class="navigation-container">
            <nav class="main-navigation clearfix">

                                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                    </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li id="menu-item-12440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div>            </nav>
        </div>

                        <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://dodofinance.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

            </div>
    </div>
</div>
    

        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dodofinance.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dodofinance.com/entertainment/" itemprop="item"><span itemprop="name">entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour</span></span><meta itemprop="position" content="3" /></li></ul></div>        </div>


        <div id="primary" class="content-area">
        <main id="main" class="site-main">
                                <article id="post-23434" class="post-23434 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

                        <div class="entry-content-wrap read-single social-after-title">
                                    <header class="entry-header pos-rel ">
            <div class="read-details">
                <div class="entry-header-details">
                    
                        <div class="figure-categories read-categories figure-categories-bg">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour</h1>
                    <div class="aft-post-excerpt-and-meta color-pad pad ptb-10">
                                                
                                                <div class="entry-meta">

                            
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        56 mins ago            </span>
                
        </span>
                                    <span class="min-read">1 min read</span>                                <div class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            22            </span>
        </a>
        </span>
            </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            

        </header><!-- .entry-header -->

                        <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="538" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20538'%3E%3C/svg%3E" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Mick Jagger misses &quot;Great Sense Of Humor&quot; by Charlie Watts on tour" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-1024x538.jpeg 1024w, https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-300x158.jpeg 300w, https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-768x403.jpeg 768w, https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img.jpeg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-1024x538.jpeg" /><noscript><img width="1024" height="538" src="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-1024x538.jpeg" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Mick Jagger misses &quot;Great Sense Of Humor&quot; by Charlie Watts on tour" srcset="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-1024x538.jpeg 1024w, https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-300x158.jpeg 300w, https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-768x403.jpeg 768w, https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                                            </div>

            

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details pad ptb-10">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id=""><span class="storyimage fullwidth inlineimage" data-aop="image"><br />
<span class="image" data-attrib="Aangeboden door NU.nl" data-caption="" data-id="96" data-m="{&quot;i&quot;:96,&quot;p&quot;:95,&quot;n&quot;:&quot;openModal&quot;,&quot;t&quot;:&quot;articleImages&quot;,&quot;o&quot;:1}"><br />
 <img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.msn.com/nl-nl/entertainment/nieuws/mick-jagger-mist-geweldige-gevoel-voor-humor-van-charlie-watts-tijdens-tour/{&quot;default&quot;:{&quot;load&quot;:&quot;default&quot;,&quot;w&quot;:&quot;80&quot;,&quot;h&quot;:&quot;60&quot;,&quot;src&quot;:&quot;//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAP0MX0.img?h=600&amp;w=799&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=432&amp;y=262&quot;},&quot;size3column&quot;:{&quot;load&quot;:&quot;default&quot;,&quot;w&quot;:&quot;62&quot;,&quot;h&quot;:&quot;47&quot;,&quot;src&quot;:&quot;//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAP0MX0.img?h=468&amp;w=624&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=432&amp;y=262&quot;},&quot;size2column&quot;:{&quot;load&quot;:&quot;default&quot;,&quot;w&quot;:&quot;62&quot;,&quot;h&quot;:&quot;47&quot;,&quot;src&quot;:&quot;//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAP0MX0.img?h=468&amp;w=624&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=432&amp;y=262&quot;}}"/><noscript><img alt="" src="https://www.msn.com/nl-nl/entertainment/nieuws/mick-jagger-mist-geweldige-gevoel-voor-humor-van-charlie-watts-tijdens-tour/{&quot;default&quot;:{&quot;load&quot;:&quot;default&quot;,&quot;w&quot;:&quot;80&quot;,&quot;h&quot;:&quot;60&quot;,&quot;src&quot;:&quot;//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAP0MX0.img?h=600&amp;w=799&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=432&amp;y=262&quot;},&quot;size3column&quot;:{&quot;load&quot;:&quot;default&quot;,&quot;w&quot;:&quot;62&quot;,&quot;h&quot;:&quot;47&quot;,&quot;src&quot;:&quot;//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAP0MX0.img?h=468&amp;w=624&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=432&amp;y=262&quot;},&quot;size2column&quot;:{&quot;load&quot;:&quot;default&quot;,&quot;w&quot;:&quot;62&quot;,&quot;h&quot;:&quot;47&quot;,&quot;src&quot;:&quot;//img-s-msn-com.akamaized.net/tenant/amp/entityid/AAP0MX0.img?h=468&amp;w=624&amp;m=6&amp;q=60&amp;o=f&amp;l=f&amp;x=432&amp;y=262&quot;}}"/></noscript></span><br />
<span class="caption truncate"><br />
 <span class="attribution">© Provided by NU.nl</span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p></span><br />
</span></p>
<p>It took a while to get used to Mick Jagger when he was on stage with the Rolling Stones without Charlie Watts.  The drummer died in late August at the age of eighty, shortly before the British rockers went on tour.  The singer says he misses him, both on and off stage.</p>
<p>In a conversation with DJ Howard Stern, Jagger describes his old friend as &#8220;the heart of the band&#8221;.  &#8220;We&#8217;ve done so many concerts and tours and recordings with him. It&#8217;s weird having to do this without him now.&#8221;</p>
<p>Watts announced in early August that he would not be touring the United States with Jagger, Ronnie Wood and Keith Richards due to medical intervention.  However, his hospitalization was not a reason to cancel the tour.</p>
<p>“When he was sick he said, &#8216;You should just go on tour and go on tour.  Don&#8217;t stop for my sake.  “So that&#8217;s what we did,” Jagger said.  &#8220;I miss Charlie because of his great sense of humor. Besides performing, we did a lot of things together. We went to football and cricket matches and had other common interests besides music. . &#8220;</p>
<p>This is the first time in 59 years that another musician has been behind the drums during a tour of the British group.  Steve Jordan replaces Watts, who died in August.</p>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/29-1.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2020/08/29-1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://dodofinance.com/author/muhammad/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Maggie Benson</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Bacon trailblazer. Certified coffee maven. Zombie lover. Tv specialist. Freelance communicator.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dodofinance.com/this-italian-village-has-been-drawing-its-electricity-from-magma-for-years/" rel="prev"><span class="em-post-navigation">Previous:</span> This Italian village has been drawing its electricity from magma for years!</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>

                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dodofinance.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23434' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed53556014" /></p><input type="hidden" id="ak_js" name="ak_js" value="250"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts magnitude-customizer">
                            <h4 class="related-title widget-title header-after1">
                    <span class="header-after">
                        Related Stories                    </span>    
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/09/This-Italian-village-has-been-drawing-its-electricity-from-magma-720x380.png">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This Italian village has been drawing its electricity from magma for years!" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/09/This-Italian-village-has-been-drawing-its-electricity-from-magma-720x380.png"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/09/This-Italian-village-has-been-drawing-its-electricity-from-magma-720x380.png" alt="This Italian village has been drawing its electricity from magma for years!"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/this-italian-village-has-been-drawing-its-electricity-from-magma-for-years/">This Italian village has been drawing its electricity from magma for years!</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/this-italian-village-has-been-drawing-its-electricity-from-magma-for-years/">This Italian village has been drawing its electricity from magma for years!</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        9 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/this-italian-village-has-been-drawing-its-electricity-from-magma-for-years/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            95            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/09/Texas-bans-abortion-after-six-weeks-pregnant-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Texas bans abortion after six weeks pregnant" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/09/Texas-bans-abortion-after-six-weeks-pregnant-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/09/Texas-bans-abortion-after-six-weeks-pregnant-720x380.jpg" alt="Texas bans abortion after six weeks pregnant"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/texas-bans-abortion-after-six-weeks-pregnant/">Texas bans abortion after six weeks pregnant</a>
                                                                <span class="min-read">1 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/texas-bans-abortion-after-six-weeks-pregnant/">Texas bans abortion after six weeks pregnant</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        17 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/texas-bans-abortion-after-six-weeks-pregnant/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            71            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/09/1632956077_Add-a-layer-of-light-in-the-greenhouse-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Add a layer of light in the greenhouse" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/09/1632956077_Add-a-layer-of-light-in-the-greenhouse-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/09/1632956077_Add-a-layer-of-light-in-the-greenhouse-720x380.jpg" alt="Add a layer of light in the greenhouse"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/add-a-layer-of-light-in-the-greenhouse/">Add a layer of light in the greenhouse</a>
                                                                <span class="min-read">3 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/add-a-layer-of-light-in-the-greenhouse/">Add a layer of light in the greenhouse</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/add-a-layer-of-light-in-the-greenhouse/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            110            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/09/1632927249_New-James-Bond-movie-set-in-Jamaica-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New James Bond movie set in Jamaica" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/09/1632927249_New-James-Bond-movie-set-in-Jamaica-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/09/1632927249_New-James-Bond-movie-set-in-Jamaica-720x380.jpg" alt="New James Bond movie set in Jamaica"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/new-james-bond-movie-set-in-jamaica/">New James Bond movie set in Jamaica</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/new-james-bond-movie-set-in-jamaica/">New James Bond movie set in Jamaica</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/new-james-bond-movie-set-in-jamaica/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            239            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/09/HBO-Max-is-coming-to-Europe-this-year-Is-it-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HBO Max is coming to Europe this year;  Is it the Netherlands&#039; turn later?" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/09/HBO-Max-is-coming-to-Europe-this-year-Is-it-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/09/HBO-Max-is-coming-to-Europe-this-year-Is-it-720x380.jpg" alt="HBO Max is coming to Europe this year;  Is it the Netherlands&#039; turn later?"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/hbo-max-is-coming-to-europe-this-year-is-it-the-netherlands-turn-later/">HBO Max is coming to Europe this year;  Is it the Netherlands&#8217; turn later?</a>
                                                                <span class="min-read">1 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/hbo-max-is-coming-to-europe-this-year-is-it-the-netherlands-turn-later/">HBO Max is coming to Europe this year;  Is it the Netherlands&#8217; turn later?</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/hbo-max-is-coming-to-europe-this-year-is-it-the-netherlands-turn-later/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            197            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/09/Demi-Lovato-saw-a-beautiful-UFO-and-releases-documentary-on-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Demi Lovato zag “een prachtige ufo” en brengt een documentaire uit over aliens" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/09/Demi-Lovato-saw-a-beautiful-UFO-and-releases-documentary-on-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/09/Demi-Lovato-saw-a-beautiful-UFO-and-releases-documentary-on-720x380.jpg" alt="Demi Lovato zag “een prachtige ufo” en brengt een documentaire uit over aliens"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/demi-lovato-saw-a-beautiful-ufo-and-releases-documentary-on-aliens/">Demi Lovato saw &#8220;a beautiful UFO&#8221; and releases documentary on aliens</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/demi-lovato-saw-a-beautiful-ufo-and-releases-documentary-on-aliens/">Demi Lovato saw &#8220;a beautiful UFO&#8221; and releases documentary on aliens</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/demi-lovato-saw-a-beautiful-ufo-and-releases-documentary-on-aliens/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            94            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                    </article>
                
        </main><!-- #main -->
    </div><!-- #primary -->




<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class="widget magnitude-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-5" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="pages-2" class="widget magnitude-widget widget_pages"><h2 class="widget-title widget-title-1"><span>Pages</span></h2>
			<ul>
				<li class="page_item page-item-413"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget2-quick-adsense-2" class="widget magnitude-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </aside>
    </div>
</div>

</div>


<div class="af-main-banner-latest-posts grid-layout magnitude-customizer">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-720x380.jpeg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mick Jagger misses &quot;Great Sense Of Humor&quot; by Charlie Watts on tour" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-720x380.jpeg" alt="Mick Jagger misses &quot;Great Sense Of Humor&quot; by Charlie Watts on tour"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/">Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour</a>
                                                                <span class="min-read">1 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/">Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        56 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            22            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/10/Literature-Lesson-for-Health-Care-Providers-and-Gender-Differences-in-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Literature Lesson for Health Care Providers and Gender Differences in Cardiovascular Disease" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/10/Literature-Lesson-for-Health-Care-Providers-and-Gender-Differences-in-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/10/Literature-Lesson-for-Health-Care-Providers-and-Gender-Differences-in-720x380.jpg" alt="Literature Lesson for Health Care Providers and Gender Differences in Cardiovascular Disease"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/literature-lesson-for-health-care-providers-and-gender-differences-in-cardiovascular-disease/">Literature Lesson for Health Care Providers and Gender Differences in Cardiovascular Disease</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/literature-lesson-for-health-care-providers-and-gender-differences-in-cardiovascular-disease/">Literature Lesson for Health Care Providers and Gender Differences in Cardiovascular Disease</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        57 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/literature-lesson-for-health-care-providers-and-gender-differences-in-cardiovascular-disease/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            22            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/10/Volleyball-France-with-Slovenia-and-Germany-at-the-2022-World-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Volleyball: France with Slovenia and Germany at the 2022 World Cup" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/10/Volleyball-France-with-Slovenia-and-Germany-at-the-2022-World-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/10/Volleyball-France-with-Slovenia-and-Germany-at-the-2022-World-720x380.jpg" alt="Volleyball: France with Slovenia and Germany at the 2022 World Cup"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/volleyball-france-with-slovenia-and-germany-at-the-2022-world-cup/">Volleyball: France with Slovenia and Germany at the 2022 World Cup</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/volleyball-france-with-slovenia-and-germany-at-the-2022-world-cup/">Volleyball: France with Slovenia and Germany at the 2022 World Cup</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        58 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/volleyball-france-with-slovenia-and-germany-at-the-2022-world-cup/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            29            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/10/New-research-proposal-fuels-SARS-CoV-2-laboratory-escape-theory-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New research proposal fuels SARS-CoV-2 laboratory escape theory" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/10/New-research-proposal-fuels-SARS-CoV-2-laboratory-escape-theory-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/10/New-research-proposal-fuels-SARS-CoV-2-laboratory-escape-theory-720x380.jpg" alt="New research proposal fuels SARS-CoV-2 laboratory escape theory"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/new-research-proposal-fuels-sars-cov-2-laboratory-escape-theory/">New research proposal fuels SARS-CoV-2 laboratory escape theory</a>
                                                                <span class="min-read">3 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/new-research-proposal-fuels-sars-cov-2-laboratory-escape-theory/">New research proposal fuels SARS-CoV-2 laboratory escape theory</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        60 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/new-research-proposal-fuels-sars-cov-2-laboratory-escape-theory/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            58            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            </div>
    </div>
</div>

        <section class="aft-blocks above-footer-widget-section">
            <div class="container-wrapper">
                            </div>
        </section>

        
<footer class="site-footer">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="text-4" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">QUERIES?</span></h2>			<div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://dodofinance.com/contact-form/" target="_blank" rel="noopener">Contact Form</a></p>
</div>
		</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="nav_menu-4" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="text-7" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">STAY UPTODATE</span></h2>			<div class="textwidget"><p>Get the Latest News With DodoFinance</p>
</div>
		</div><div id="magnitude_posts_list-3" class="widget magnitude-widget magnitude_posts_list list-layout">                        <div class="af-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            Posts List                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block widget-wrapper af-widget-body magnitude-widget">
                <div class="af-container-row clearfix">
                    

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-150x150.jpeg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mick Jagger misses &quot;Great Sense Of Humor&quot; by Charlie Watts on tour" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-150x150.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/10/Mick-Jagger-misses-Great-Sense-Of-Humor-by-Charlie-Watts.img-150x150.jpeg" alt="Mick Jagger misses &quot;Great Sense Of Humor&quot; by Charlie Watts on tour"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/">Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/mick-jagger-misses-great-sense-of-humor-by-charlie-watts-on-tour/">
                                                        Mick Jagger misses &#8220;Great Sense Of Humor&#8221; by Charlie Watts on tour                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/10/Literature-Lesson-for-Health-Care-Providers-and-Gender-Differences-in-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Literature Lesson for Health Care Providers and Gender Differences in Cardiovascular Disease" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/10/Literature-Lesson-for-Health-Care-Providers-and-Gender-Differences-in-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/10/Literature-Lesson-for-Health-Care-Providers-and-Gender-Differences-in-150x150.jpg" alt="Literature Lesson for Health Care Providers and Gender Differences in Cardiovascular Disease"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/literature-lesson-for-health-care-providers-and-gender-differences-in-cardiovascular-disease/">Literature Lesson for Health Care Providers and Gender Differences in Cardiovascular Disease</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/literature-lesson-for-health-care-providers-and-gender-differences-in-cardiovascular-disease/">
                                                        Literature Lesson for Health Care Providers and Gender Differences in Cardiovascular Disease                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/10/Volleyball-France-with-Slovenia-and-Germany-at-the-2022-World-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Volleyball: France with Slovenia and Germany at the 2022 World Cup" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/10/Volleyball-France-with-Slovenia-and-Germany-at-the-2022-World-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/10/Volleyball-France-with-Slovenia-and-Germany-at-the-2022-World-150x150.jpg" alt="Volleyball: France with Slovenia and Germany at the 2022 World Cup"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/volleyball-france-with-slovenia-and-germany-at-the-2022-world-cup/">Volleyball: France with Slovenia and Germany at the 2022 World Cup</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/volleyball-france-with-slovenia-and-germany-at-the-2022-world-cup/">
                                                        Volleyball: France with Slovenia and Germany at the 2022 World Cup                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            
                </div>
            </div>

            </div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-1">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2575"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2576"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2574"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".8bdf68100654e26a515d4140ee9a7c65").click(function() {
jQuery.post(
"https://dodofinance.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "a89e4ba81b",
}, function(response) { }
);
});
});
});</script>











<script type='text/javascript' id='magnitude-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"837c0bee71","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","view_count":""};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/dodofinance.com\/wp-json\/","fifu_nonce":"36729a0cb5"};
/* ]]> */
</script>



<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'168773494',post:'23434',tz:'3',srv:'dodofinance.com'} ]);
	_stq.push([ 'clickTrackerInit', '168773494', '23434' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dodofinance.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://dodofinance.com/wp-content/cache/min/1/132eb944208ee8956fbef23be36b1c34.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->