    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217;';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.12 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>US star Pulisic once played with Gakpo at PSV: &#039;And then came Dortmund&#039;</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US star Pulisic once played with Gakpo at PSV: &#039;And then came Dortmund&#039;" />
	<meta property="og:description" content="Soccer OUR•Friday, December 2, 11:41 a.m.•Amended Friday, December 2, 1:27 p.m. Franklin Stocker Publisher NOS Sport Franklin Stocker Publisher NOS Sport Can star player Pulisic" />
	<meta property="og:url" content="https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/" />
	<meta property="og:site_name" content="DodoFinance" />
	<meta property="article:published_time" content="2022-12-29T13:06:35+00:00" />
	<meta property="og:image" content="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg" /><meta property="og:image" content="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg" />
	<meta name="author" content="Queenie Bell" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Queenie Bell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/#article","isPartOf":{"@id":"https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/"},"author":{"name":"Queenie Bell","@id":"https://dodofinance.com/#/schema/person/c83d9506dc53d2a926393aec2b1cb4a6"},"headline":"US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217;","datePublished":"2022-12-29T13:06:35+00:00","dateModified":"2022-12-29T13:06:35+00:00","mainEntityOfPage":{"@id":"https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/"},"wordCount":1038,"commentCount":0,"publisher":{"@id":"https://dodofinance.com/#organization"},"image":{"@id":"https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/#primaryimage"},"thumbnailUrl":"https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg","articleSection":["sport"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/#respond"]}]},{"@type":"WebPage","@id":"https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/","url":"https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/","name":"US star Pulisic once played with Gakpo at PSV: 'And then came Dortmund'","isPartOf":{"@id":"https://dodofinance.com/#website"},"primaryImageOfPage":{"@id":"https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/#primaryimage"},"image":{"@id":"https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/#primaryimage"},"thumbnailUrl":"https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg","datePublished":"2022-12-29T13:06:35+00:00","dateModified":"2022-12-29T13:06:35+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/#primaryimage","url":"https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg","contentUrl":"https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg","caption":"US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217;"},{"@type":"WebSite","@id":"https://dodofinance.com/#website","url":"https://dodofinance.com/","name":"DodoFinance","description":"Breaking News Made For You!","publisher":{"@id":"https://dodofinance.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dodofinance.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://dodofinance.com/#organization","name":"DodoFinance","url":"https://dodofinance.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dodofinance.com/#/schema/logo/image/","url":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","contentUrl":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","width":335,"height":188,"caption":"DodoFinance"},"image":{"@id":"https://dodofinance.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://dodofinance.com/#/schema/person/c83d9506dc53d2a926393aec2b1cb4a6","name":"Queenie Bell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dodofinance.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Queenie Bell"},"description":"\"Introvert. Avid gamer. Wannabe beer advocate. Subtly charming zombie junkie. Social media trailblazer. Web scholar.\"","url":"https://dodofinance.com/author/reyansh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Feed" href="https://dodofinance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Comments Feed" href="https://dodofinance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217; Comments Feed" href="https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodofinance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://dodofinance.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/slick/css/slick.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/magnific-popup/magnific-popup.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='magnitude-style-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/style.css?ver=5.9' type='text/css' media='all' />
<style id='magnitude-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dodofinance.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dodofinance.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".8bdf68100654e26a515d4140ee9a7c65").click(function() {
		jQuery.post(
			"https://dodofinance.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "450e00fabf",
			}, function(response) { }
		);
	});
});
});</script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"35.173.238.138","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund\/","debug":"true","caching":"1","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","nonce":"07cac502be"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://dodofinance.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dodofinance.com/wp-json/wp/v2/posts/51819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodofinance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodofinance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://dodofinance.com/?p=51819' />
<link rel="alternate" type="application/json+oembed" href="https://dodofinance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodofinance.com%2Fus-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dodofinance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodofinance.com%2Fus-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-176716737-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://dodofinance.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<meta name="msapplication-TileImage" content="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-51819 single-format-standard wp-custom-logo aft-default-mode aft-secondary-solid-color aft-header-layout-default widget-title-border-bottom default-content-layout align-content-left ">


<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-layout-default magnitude-header">
            <div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">
                                <div class="date-bar-left">
                                <span class="topbar-date">
        Thu. Dec 29th, 2022     </span>
                        </div>
            </div>
            <div class="top-bar-right col-2">
                <div class="aft-small-social-menu">
                                                </div>
            </div>
        </div>
    </div>
</div>
<div class="af-middle-header " data-background="">
    <div class="container-wrapper">
        <div class="af-middle-container">
            <div class="logo">
                        <div class="site-branding">
            <a href="https://dodofinance.com/" class="custom-logo-link" rel="home"><img width="335" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20188'%3E%3C/svg%3E" class="custom-logo" alt="DodoFinance" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" /><noscript><img width="335" height="188" src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" class="custom-logo" alt="DodoFinance" srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" sizes="(max-width: 335px) 100vw, 335px" /></noscript></a>                <p class="site-title font-family-1">
                    <a href="https://dodofinance.com/" class="site-title-anchor"
                       rel="home">DodoFinance</a>
                </p>
            
                            <p class="site-description">Breaking News Made For You!</p>
                    </div>

                </div>
            <div class="header-advertise">
                            </div>
        </div>
    </div>
</div>
<div id="main-navigation-bar" class="af-bottom-header">
    <div class="container-wrapper">
        <div class="af-bottom-head-nav">
                    <div class="navigation-container">
            <nav class="main-navigation clearfix">

                                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                    </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li id="menu-item-12440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div>            </nav>
        </div>

                        <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://dodofinance.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

            </div>
    </div>
</div>
    

        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dodofinance.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dodofinance.com/sport/" itemprop="item"><span itemprop="name">sport</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217;</span></span><meta itemprop="position" content="3" /></li></ul></div>        </div>


        <div id="primary" class="content-area">
        <main id="main" class="site-main">
                                <article id="post-51819" class="post-51819 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">

                        <div class="entry-content-wrap read-single social-after-title">
                                    <header class="entry-header pos-rel ">
            <div class="read-details">
                <div class="entry-header-details">
                    
                        <div class="figure-categories read-categories figure-categories-bg">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217;</h1>
                    <div class="aft-post-excerpt-and-meta color-pad pad ptb-10">
                                                
                                                <div class="entry-meta">

                            
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 hours ago            </span>
                
        </span>
                                    <span class="min-read">5 min read</span>                                <div class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            36            </span>
        </a>
        </span>
            </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            

        </header><!-- .entry-header -->

                        <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                                            </div>

            

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details pad ptb-10">
            <div class="8bdf68100654e26a515d4140ee9a7c65" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="content">
<div class="sc-f90e9c1f-1 cgERLy">
<div class="sc-f90e9c1f-4 dZlyT">
<p><span>Soccer OUR</span><span class="sc-3837f082-1 fYKDQN">•</span><time datetime="2022-12-02T11:41:38+0100">Friday, December 2, 11:41 a.m.</time><span class="sc-3837f082-1 fYKDQN">•</span><span>Amended <time datetime="2022-12-02T13:27:46+0100">Friday, December 2, 1:27 p.m.</time></span></p>
</div>
<ul class="sc-d9dd2ab0-2 KInZt">
<li class="sc-d9dd2ab0-0 kaaXqL">
<div class="sc-a901f03e-0 iihwZX">
<div class="sc-22d83fc1-0 kJjrmo">
<p class="sc-22d83fc1-1 NYlVB">Franklin Stocker</p>
<p class="sc-22d83fc1-2 dRLWMP">Publisher NOS Sport</p>
</div>
</div>
</li>
</ul>
<div class="sc-e3291b83-1 ihtVfh sc-d9dd2ab0-1 fgUclN" data-testid="carousel">
<div class="sc-e3291b83-0 hoVQiE">
<ul class="sc-e3291b83-2 jfjIGe">
<li class="sc-d9dd2ab0-0 kaaXqL">
<div class="sc-a901f03e-0 iihwZX">
<div class="sc-22d83fc1-0 kJjrmo">
<p class="sc-22d83fc1-1 NYlVB">Franklin Stocker</p>
<p class="sc-22d83fc1-2 dRLWMP">Publisher NOS Sport</p>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="sc-f90e9c1f-1 fHilXs">
<div class="sc-2b2a7a18-0 bRCYZl" data-testid="storytell-video-player">
<div class="sc-e98ddaa3-0 eWHBbM">
<div class="sc-7ad7f778-0 lbtOyN"><picture><source media="" sizes="(min-width: 800px) 738px, 100vw" data-lazy-srcset="https://cdn.nos.nl/image/2022/12/02/921958/128x72a.jpg 128w, https://cdn.nos.nl/image/2022/12/02/921958/256x144a.jpg 256w, https://cdn.nos.nl/image/2022/12/02/921958/384x216a.jpg 384w, https://cdn.nos.nl/image/2022/12/02/921958/512x288a.jpg 512w, https://cdn.nos.nl/image/2022/12/02/921958/640x360a.jpg 640w, https://cdn.nos.nl/image/2022/12/02/921958/768x432a.jpg 768w, https://cdn.nos.nl/image/2022/12/02/921958/1024x576a.jpg 1024w, https://cdn.nos.nl/image/2022/12/02/921958/1280x720a.jpg 1280w, https://cdn.nos.nl/image/2022/12/02/921958/1536x864a.jpg 1536w, https://cdn.nos.nl/image/2022/12/02/921958/1920x1080a.jpg 1920w, https://cdn.nos.nl/image/2022/12/02/921958/2560x1440a.jpg 2560w, https://cdn.nos.nl/image/2022/12/02/921958/3200x1800a.jpg 3200w, https://cdn.nos.nl/image/2022/12/02/921958/3840x2160a.jpg 3840w"/></picture></div>
<p>Can star player Pulisic play against the Netherlands?  “I take it day by day”</p>
</div>
</div>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">If you say LeBron James, you say basketball.  And when you think of Tom Brady, you think of American football.  Chelsea footballer Christian Pulisic is on his way to achieving the same status as his iconic American football compatriots.  And oh yes, he has already played with Cody Gakpo.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">For more on his connection to Gakpo later, let&#8217;s first see who will face Denzel Dumfries and Daley Blind on Saturday afternoon at 4 p.m. as &#8220;wingbacks&#8221; when the Netherlands face the United States for a place in World Cup quarter-final.  Pulisic, 24, is an invaluable winger for Team USA as a winger.</p>
</div>
<p><h2 class="sc-d1476f35-0 hXkhth">Pelvic bruise</h2>
</p>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Just think of his winning goal against Iran (1-0), helping the United States in the next round.  Pulisic paid for his goal with a pelvic contusion after colliding with the Iranian goalkeeper.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">He was in a lot of pain afterwards, but after a visit to the hospital it became clear that the Orange showdown was doable for him.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<aside class="sc-711b29c1-0 bHHzDd">
<h3 class="sc-d1476f35-0 bOWoZp">National coach awaits Pulisic against Orange</h3>
<p class="sc-ebf8ab80-0 cQyWlQ sc-711b29c1-1 linrwi" data-testid="text">US national coach Gregg Berhalter is confident that Christian Pulisic can face the Netherlands on Saturday.  &#8220;We&#8217;ll see how it goes on the training ground. But it&#8217;s going in the right direction, I&#8217;m hopeful and I normally expect it there,&#8221; he told a conference. press Friday.</p>
</aside>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">But who is this Chelsea footballer who, with his appearance, could appear in a boy band or an American teen movie?</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Pulisic, born in Hershey, Pennsylvania, combines technique and persistence and occasionally scores his goal.  A nimble type that is difficult to play.  Orange&#8217;s defense has therefore been warned.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">The introverted Pulisic is someone you don&#8217;t often see doing crazy things, both on and off the court.  &#8220;Lead by example&#8221;, as the footballer himself says: let your feet do the talking.</p>
</div>
<p><h2 class="sc-d1476f35-0 hXkhth">Great Sir</h2>
</p>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Pulisic is 24 but already has 55 international appearances to his name.  Add to that 127 meetings with Borussia Dortmund and 133 games with Chelsea and it will come as no surprise that he is already a great gentleman in his own country.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Since his transfer from Borussia Dortmund to Chelsea in 2019, he is also the most expensive North American footballer (64 million euros).</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text"><em>US national coach Gregg Berhalter played in the Netherlands at PEC Zwolle, Sparta Rotterdam and SC Cambuur.  In Sparta, they still know him well.</em></p>
</div>
<div class="sc-f90e9c1f-1 fHilXs">
<div class="sc-2b2a7a18-0 bRCYZl" data-testid="storytell-video-player">
<div class="sc-e98ddaa3-0 eWHBbM">
<div class="sc-7ad7f778-0 lbtOyN"><picture><source media="" sizes="(min-width: 800px) 738px, 100vw" data-lazy-srcset="https://cdn.nos.nl/image/2022/12/02/922009/128x72a.jpg 128w, https://cdn.nos.nl/image/2022/12/02/922009/256x144a.jpg 256w, https://cdn.nos.nl/image/2022/12/02/922009/384x216a.jpg 384w, https://cdn.nos.nl/image/2022/12/02/922009/512x288a.jpg 512w, https://cdn.nos.nl/image/2022/12/02/922009/640x360a.jpg 640w, https://cdn.nos.nl/image/2022/12/02/922009/768x432a.jpg 768w, https://cdn.nos.nl/image/2022/12/02/922009/1024x576a.jpg 1024w, https://cdn.nos.nl/image/2022/12/02/922009/1280x720a.jpg 1280w, https://cdn.nos.nl/image/2022/12/02/922009/1536x864a.jpg 1536w, https://cdn.nos.nl/image/2022/12/02/922009/1920x1080a.jpg 1920w, https://cdn.nos.nl/image/2022/12/02/922009/2560x1440a.jpg 2560w, https://cdn.nos.nl/image/2022/12/02/922009/3200x1800a.jpg 3200w, https://cdn.nos.nl/image/2022/12/02/922009/3840x2160a.jpg 3840w"/><img alt="" decoding="async" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="sc-7ad7f778-1 iyuVbh" data-lazy-src="https://cdn.nos.nl/image/2022/12/02/922009/1024x576a.jpg"/><noscript><img alt="" decoding="async" loading="lazy" src="https://cdn.nos.nl/image/2022/12/02/922009/1024x576a.jpg" class="sc-7ad7f778-1 iyuVbh"/></noscript></picture></div>
<p>Sparta Stadium president knows Van Gaal, but is friends with US national coach</p>
</div>
</div>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Pulisic left for Germany in 2015 as a fifteen-year-old footballer but was close to joining PSV&#8217;s youth academy.  Pulisic went on trial twice with the Eindhoven club in 2013 and 2014.</p>
</div>
<p><h2 class="sc-d1476f35-0 hXkhth">“He could easily follow the level”</h2>
</p>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Rini de Groot, then already PSV&#8217;s chief youth scout, was immediately sold when he let Pulisic train with the Under-13s for a week.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">&#8220;We had a really great class with Cody Gakpo, Armando Obispo and Jordan Teze among others. Christian could easily keep up with the level,&#8221; De Groot said.  &#8220;He was a fantastic guy. Introverted, but he could play football well.&#8221;</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">In May 2013, Pulisic will also join the PSV youth team at the prestigious and international Marveld youth tournament in Groenlo, Gelderland, which also includes youth teams from Real Madrid and Paris Saint-Germain, for example.  There, Pulisic immediately impressed with a number of goals.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Even more impressed than Gakpo, recalls De Groot.  &#8220;Cody was often decisive in his youth, but he was going through some growing pains back then, so it was difficult for him to show his best game during that time.&#8221;</p><div class="8bdf68100654e26a515d4140ee9a7c65" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">But they were once on the pitch together: current World Cup stars Pulisic and Gakpo, together on a pitch in Groenlo, Gelderland.</p>
</div>
<div class="sc-f90e9c1f-1 fHilXs">
<figure class="sc-edd6661b-0 ecDcCt">
<div class="sc-1ab7cece-0 elAbYa">
<div class="sc-7ad7f778-0 lbtOyN"><picture><source media="(max-width: 600px)" sizes="(min-width: 786px) 786px, 100vw" data-lazy-srcset="https://cdn.nos.nl/image/2022/12/02/921959/96x72a.jpg 96w, https://cdn.nos.nl/image/2022/12/02/921959/192x144a.jpg 192w, https://cdn.nos.nl/image/2022/12/02/921959/288x216a.jpg 288w, https://cdn.nos.nl/image/2022/12/02/921959/384x288a.jpg 384w, https://cdn.nos.nl/image/2022/12/02/921959/480x360a.jpg 480w, https://cdn.nos.nl/image/2022/12/02/921959/576x432a.jpg 576w, https://cdn.nos.nl/image/2022/12/02/921959/768x576a.jpg 768w, https://cdn.nos.nl/image/2022/12/02/921959/960x720a.jpg 960w, https://cdn.nos.nl/image/2022/12/02/921959/1152x864a.jpg 1152w, https://cdn.nos.nl/image/2022/12/02/921959/1440x1080a.jpg 1440w, https://cdn.nos.nl/image/2022/12/02/921959/1920x1440a.jpg 1920w, https://cdn.nos.nl/image/2022/12/02/921959/2400x1800a.jpg 2400w, https://cdn.nos.nl/image/2022/12/02/921959/2880x2160a.jpg 2880w"/><source media="" sizes="(min-width: 786px) 786px, 100vw" data-lazy-srcset="https://cdn.nos.nl/image/2022/12/02/921959/128x72a.jpg 128w, https://cdn.nos.nl/image/2022/12/02/921959/256x144a.jpg 256w, https://cdn.nos.nl/image/2022/12/02/921959/384x216a.jpg 384w, https://cdn.nos.nl/image/2022/12/02/921959/512x288a.jpg 512w, https://cdn.nos.nl/image/2022/12/02/921959/640x360a.jpg 640w, https://cdn.nos.nl/image/2022/12/02/921959/768x432a.jpg 768w, https://cdn.nos.nl/image/2022/12/02/921959/1024x576a.jpg 1024w, https://cdn.nos.nl/image/2022/12/02/921959/1280x720a.jpg 1280w, https://cdn.nos.nl/image/2022/12/02/921959/1536x864a.jpg 1536w, https://cdn.nos.nl/image/2022/12/02/921959/1920x1080a.jpg 1920w, https://cdn.nos.nl/image/2022/12/02/921959/2560x1440a.jpg 2560w, https://cdn.nos.nl/image/2022/12/02/921959/3200x1800a.jpg 3200w, https://cdn.nos.nl/image/2022/12/02/921959/3840x2160a.jpg 3840w"/><img alt="" decoding="async" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="sc-7ad7f778-1 iyuVbh" data-lazy-src="https://cdn.nos.nl/image/2022/12/02/921959/1024x576a.jpg"/><noscript><img alt="" decoding="async" loading="lazy" src="https://cdn.nos.nl/image/2022/12/02/921959/1024x576a.jpg" class="sc-7ad7f778-1 iyuVbh"/></noscript></picture></div>
<p>Marvelous Tournament / NOS</p>
</div>
</figure>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">PSV were enthusiastic and Pulisic was allowed to return six months later for a second internship.  De Groot had seen enough and then pulled out all the stops to bring in Pulisic.  &#8220;He was eligible for a Croatian passport (his grandfather is Croatian, editor&#8217;s note), which allowed him to play with us at the age of 16.&#8221;</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">PSV prepared everything to bring in then 14-year-old Pulisic.  A host family was found and tailor-made education was even considered.  &#8220;Only his passport application took longer and longer and then Borussia Dortmund came into the picture,&#8221; says De Groot.</p>
</div>
<p><h2 class="sc-d1476f35-0 hXkhth">&#8220;Unlucky Story&#8221;</h2>
</p>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Germany&#8217;s top club probably put Pulisic on the radar through some lobbying from the player&#8217;s agent or an observant German scout, who may have been present at Groenlo.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">&#8220;It actually became a hopeless story when Borussia Dortmund came on the scene,&#8221; says John de Jong, who was working as a head scout at PSV at the time and would later become the club&#8217;s technical director.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">&#8220;This club is so strong financially and also has a good reputation for developing young players. You can hardly compete with that. It was a shame for us, but a logical choice from his point of view.&#8221;</p>
</div>
<p><h2 class="sc-d1476f35-0 hXkhth">&#8220;The father gets a job at the club&#8221;</h2>
</p>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">According to De Groot, there was another factor that played against PSV.  &#8220;Dortmund promised Christian&#8217;s father a job as a youth coach. PSV couldn&#8217;t offer that, because it&#8217;s something that goes against our principles: no parents of players in the technical staff. Then it gets way too close.&#8221;</p>
</div>
<div class="sc-f90e9c1f-1 cuSvHh">
<div class="sc-d7bcfb8b-0 kakQdv">
<div class="sc-d7bcfb8b-1 chVXmn">
<div class="sc-ac2b36b4-3 dDXCgq">
<div class="sc-ac2b36b4-4 hJpaTI">
<div class="sc-ac2b36b4-2 dLDkux" data-testid="carousel">
<ul class="sc-ac2b36b4-5 dvQlus">
<li data-testid="carousel-slide" class="sc-ac2b36b4-0 hUpyWo">
<div class="sc-ac2b36b4-1 clOjuY">
<div class="sc-2b2a7a18-0 bRCYZl sc-d7bcfb8b-8 cHYbIM" data-testid="storytell-video-player">
<div class="sc-e98ddaa3-0 eWHBbM">
<div class="sc-7ad7f778-0 lbtOyN"><picture><source media="" sizes="(min-width: 800px) 738px, 100vw" data-lazy-srcset="https://cdn.nos.nl/image/2022/12/01/921871/128x72a.jpg 128w, https://cdn.nos.nl/image/2022/12/01/921871/256x144a.jpg 256w, https://cdn.nos.nl/image/2022/12/01/921871/384x216a.jpg 384w, https://cdn.nos.nl/image/2022/12/01/921871/512x288a.jpg 512w, https://cdn.nos.nl/image/2022/12/01/921871/640x360a.jpg 640w, https://cdn.nos.nl/image/2022/12/01/921871/768x432a.jpg 768w, https://cdn.nos.nl/image/2022/12/01/921871/1024x576a.jpg 1024w, https://cdn.nos.nl/image/2022/12/01/921871/1280x720a.jpg 1280w, https://cdn.nos.nl/image/2022/12/01/921871/1536x864a.jpg 1536w, https://cdn.nos.nl/image/2022/12/01/921871/1920x1080a.jpg 1920w, https://cdn.nos.nl/image/2022/12/01/921871/2560x1440a.jpg 2560w, https://cdn.nos.nl/image/2022/12/01/921871/3200x1800a.jpg 3200w, https://cdn.nos.nl/image/2022/12/01/921871/3840x2160a.jpg 3840w"/><img alt="" decoding="async" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="sc-7ad7f778-1 iyuVbh" data-lazy-src="https://cdn.nos.nl/image/2022/12/01/921871/1024x576a.jpg"/><noscript><img alt="" decoding="async" loading="lazy" src="https://cdn.nos.nl/image/2022/12/01/921871/1024x576a.jpg" class="sc-7ad7f778-1 iyuVbh"/></noscript></picture></div>
</div>
</div>
</div>
</li>
<li data-testid="carousel-slide" class="sc-ac2b36b4-0 hUpyWo">
<div class="sc-ac2b36b4-1 clOjuY">
<div class="sc-2b2a7a18-0 bRCYZl sc-d7bcfb8b-8 cHYbIM" data-testid="storytell-video-player">
<div class="sc-e98ddaa3-0 eWHBbM">
<div class="sc-7ad7f778-0 lbtOyN"><picture><source media="" sizes="(min-width: 800px) 738px, 100vw" data-lazy-srcset="https://cdn.nos.nl/image/2022/12/02/921960/128x72a.jpg 128w, https://cdn.nos.nl/image/2022/12/02/921960/256x144a.jpg 256w, https://cdn.nos.nl/image/2022/12/02/921960/384x216a.jpg 384w, https://cdn.nos.nl/image/2022/12/02/921960/512x288a.jpg 512w, https://cdn.nos.nl/image/2022/12/02/921960/640x360a.jpg 640w, https://cdn.nos.nl/image/2022/12/02/921960/768x432a.jpg 768w, https://cdn.nos.nl/image/2022/12/02/921960/1024x576a.jpg 1024w, https://cdn.nos.nl/image/2022/12/02/921960/1280x720a.jpg 1280w, https://cdn.nos.nl/image/2022/12/02/921960/1536x864a.jpg 1536w, https://cdn.nos.nl/image/2022/12/02/921960/1920x1080a.jpg 1920w, https://cdn.nos.nl/image/2022/12/02/921960/2560x1440a.jpg 2560w, https://cdn.nos.nl/image/2022/12/02/921960/3200x1800a.jpg 3200w, https://cdn.nos.nl/image/2022/12/02/921960/3840x2160a.jpg 3840w"/><img alt="" decoding="async" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="sc-7ad7f778-1 iyuVbh" data-lazy-src="https://cdn.nos.nl/image/2022/12/02/921960/1024x576a.jpg"/><noscript><img alt="" decoding="async" loading="lazy" src="https://cdn.nos.nl/image/2022/12/02/921960/1024x576a.jpg" class="sc-7ad7f778-1 iyuVbh"/></noscript></picture></div>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<p><i id="carousel_end_1235251105110120547951" class="sc-d7bcfb8b-9 hajouw"/></div>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Pulisic eventually left for Dortmund and made his debut for the Bundesliga club in January 2016, two years after his second spell at PSV, aged 17.</p>
</div>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">De Groot then remained in contact with Pulisic and his father for a long time.  &#8220;No strong emotions.&#8221;  But it still gnaws when the scout goes over the whole story again.  &#8220;It hurt more and more over the years, when I saw that Christian was getting better and better, I say that honestly.&#8221;</p>
</div>
<p><h2 class="sc-d1476f35-0 hXkhth">Pulisic digs into memory: &#8220;Wow&#8221;</h2>
</p>
<div class="sc-f90e9c1f-1 cgERLy">
<p class="sc-ebf8ab80-0 cQyWlQ" data-testid="text">Finally, what does Pulisic really remember of those two weeks of training at PSV?  Not much, it turns out.  Nor does he light up when he is reminded of this week in Groenlo at the press conference in Doha on Thursday, where he played in a team with Gakpo.  &#8220;Oh wow, I hadn&#8217;t seen it that way.&#8221;</p>
</div>
</div>
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/28-1.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2020/08/28-1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://dodofinance.com/author/reyansh/" class="vcard author"><span class="fn">Queenie Bell</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Introvert. Avid gamer. Wannabe beer advocate. Subtly charming zombie junkie. Social media trailblazer. Web scholar.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dodofinance.com/joking-van-gaal-receives-more-questions-about-belgium-than-about-the-very-energetic-united-states/" rel="prev"><span class="em-post-navigation">Previous:</span> Joking Van Gaal receives more questions about Belgium than about &#8216;the very energetic United States&#8217;</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>

                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dodofinance.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51819' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7713403103" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="114"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts magnitude-customizer">
                            <h4 class="related-title widget-title header-after1">
                    <span class="header-after">
                        Related Stories                    </span>    
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://cdn.nos.nl/image/2022/12/02/922045/1024x576a.jpg">
                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://cdn.nos.nl/image/2022/12/02/922045/1024x576a.jpg"><noscript><img fifu-featured="1" src="https://cdn.nos.nl/image/2022/12/02/922045/1024x576a.jpg" alt="" title=""></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/joking-van-gaal-receives-more-questions-about-belgium-than-about-the-very-energetic-united-states/">Joking Van Gaal receives more questions about Belgium than about &#8216;the very energetic United States&#8217;</a>
                                                                <span class="min-read">4 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/joking-van-gaal-receives-more-questions-about-belgium-than-about-the-very-energetic-united-states/">Joking Van Gaal receives more questions about Belgium than about &#8216;the very energetic United States&#8217;</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        10 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/joking-van-gaal-receives-more-questions-about-belgium-than-about-the-very-energetic-united-states/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            63            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://cdn.nos.nl/image/2022/12/03/922327/1024x576a.jpg">
                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://cdn.nos.nl/image/2022/12/03/922327/1024x576a.jpg"><noscript><img fifu-featured="1" src="https://cdn.nos.nl/image/2022/12/03/922327/1024x576a.jpg" alt="" title=""></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/you-cant-imitate-this-run-to-the-penalty-spot-but-you-can-set-it-up-perfectly/">You can&#8217;t imitate this run to the penalty spot, but you can set it up perfectly</a>
                                                                <span class="min-read">5 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/you-cant-imitate-this-run-to-the-penalty-spot-but-you-can-set-it-up-perfectly/">You can&#8217;t imitate this run to the penalty spot, but you can set it up perfectly</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        18 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/you-cant-imitate-this-run-to-the-penalty-spot-but-you-can-set-it-up-perfectly/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            70            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://cdn-mds.pickx.be/NewsFolder/w-600_h-315_smart-1/belgaimage-36485274_20221217141334_20221218142529.jpeg">
                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://cdn-mds.pickx.be/NewsFolder/w-600_h-315_smart-1/belgaimage-36485274_20221217141334_20221218142529.jpeg"><noscript><img fifu-featured="1" src="https://cdn-mds.pickx.be/NewsFolder/w-600_h-315_smart-1/belgaimage-36485274_20221217141334_20221218142529.jpeg" alt="" title=""></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/you-shouldnt-miss-these-sporting-events-in-2023/">You shouldn&#8217;t miss these sporting events in 2023</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/you-shouldnt-miss-these-sporting-events-in-2023/">You shouldn&#8217;t miss these sporting events in 2023</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/you-shouldnt-miss-these-sporting-events-in-2023/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            95            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://afbeelding.dvhn.nl/dvhn/sport/ft9h5o-B885100944Z.1_20221227162226_000GJH2H8VMV.1-0.jpg/alternates/LANDSCAPE_1920/B885100944Z.1_20221227162226_000+GJH2H8VMV.1-0.jpg">
                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://afbeelding.dvhn.nl/dvhn/sport/ft9h5o-B885100944Z.1_20221227162226_000GJH2H8VMV.1-0.jpg/alternates/LANDSCAPE_1920/B885100944Z.1_20221227162226_000+GJH2H8VMV.1-0.jpg"><noscript><img fifu-featured="1" src="https://afbeelding.dvhn.nl/dvhn/sport/ft9h5o-B885100944Z.1_20221227162226_000GJH2H8VMV.1-0.jpg/alternates/LANDSCAPE_1920/B885100944Z.1_20221227162226_000+GJH2H8VMV.1-0.jpg" alt="" title=""></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/daley-blind-immediately-left-ajax/">Daley Blind immediately left Ajax</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/daley-blind-immediately-left-ajax/">Daley Blind immediately left Ajax</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/daley-blind-immediately-left-ajax/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            92            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://cdn.nos.nl/image/2022/12/21/927950/1024x576a.jpg">
                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://cdn.nos.nl/image/2022/12/21/927950/1024x576a.jpg"><noscript><img fifu-featured="1" src="https://cdn.nos.nl/image/2022/12/21/927950/1024x576a.jpg" alt="" title=""></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/torny-prefers-feyenoord-womens-coaching-to-world-cup-football-next-summer/">Torny prefers Feyenoord women&#8217;s coaching to World Cup football next summer</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/torny-prefers-feyenoord-womens-coaching-to-world-cup-football-next-summer/">Torny prefers Feyenoord women&#8217;s coaching to World Cup football next summer</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/torny-prefers-feyenoord-womens-coaching-to-world-cup-football-next-summer/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            79            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://sportgeschiedenis.nl/wp-content/uploads/2022/12/Gerrit-Visser-1924.jpg">
                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://sportgeschiedenis.nl/wp-content/uploads/2022/12/Gerrit-Visser-1924.jpg"><noscript><img fifu-featured="1" src="https://sportgeschiedenis.nl/wp-content/uploads/2022/12/Gerrit-Visser-1924.jpg" alt="" title=""></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/the-first-dutch-professional-soccer-player-played-in-the-american-league/">The first Dutch professional soccer player played in the American League</a>
                                                                <span class="min-read">3 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/the-first-dutch-professional-soccer-player-played-in-the-american-league/">The first Dutch professional soccer player played in the American League</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/the-first-dutch-professional-soccer-player-played-in-the-american-league/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            108            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                    </article>
                
        </main><!-- #main -->
    </div><!-- #primary -->




<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="adswidget1-quick-adsense-2" class="widget magnitude-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5061020171259996" data-ad-slot="6063956728"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-5" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="pages-2" class="widget magnitude-widget widget_pages"><h2 class="widget-title widget-title-1"><span>Pages</span></h2>
			<ul>
				<li class="page_item page-item-413"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li class="page_item page-item-410"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</div><div id="adswidget2-quick-adsense-2" class="widget magnitude-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5061020171259996" data-ad-slot="6063956728"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </aside>
    </div>
</div>

</div>


<div class="af-main-banner-latest-posts grid-layout magnitude-customizer">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg">
                                                            <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg"><noscript><img fifu-featured="1" src="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg" alt="" title=""></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/">US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217;</a>
                                                                <span class="min-read">5 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/">US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217;</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 hours ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            36            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://cdn.nos.nl/image/2022/12/29/929673/1024x576a.jpg">
                                                            <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://cdn.nos.nl/image/2022/12/29/929673/1024x576a.jpg"><noscript><img fifu-featured="1" src="https://cdn.nos.nl/image/2022/12/29/929673/1024x576a.jpg" alt="" title=""></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/kosovo-serbs-end-roadblocks-with-trucks/">Kosovo Serbs end roadblocks with trucks</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/kosovo-serbs-end-roadblocks-with-trucks/">Kosovo Serbs end roadblocks with trucks</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 hours ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/kosovo-serbs-end-roadblocks-with-trucks/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            40            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://img.zonebourse.com/reuters/2022-07/2022-07-18T213223Z_1_LYNXMPEI6H0WI_RTROPTP_3_GLOBAL-FOREX.JPG">
                                                            <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://img.zonebourse.com/reuters/2022-07/2022-07-18T213223Z_1_LYNXMPEI6H0WI_RTROPTP_3_GLOBAL-FOREX.JPG"><noscript><img fifu-featured="1" src="https://img.zonebourse.com/reuters/2022-07/2022-07-18T213223Z_1_LYNXMPEI6H0WI_RTROPTP_3_GLOBAL-FOREX.JPG" alt="" title=""></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/dollar-steadies-as-china-reopens-cautiously/">Dollar steadies as China reopens cautiously</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/economy/">
                                 Economy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/dollar-steadies-as-china-reopens-cautiously/">Dollar steadies as China reopens cautiously</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/vihaan/">
                Thelma Binder            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 hours ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/dollar-steadies-as-china-reopens-cautiously/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            47            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://img.leidschdagblad.nl/iw-iDE5_BhQfBMC1OIXiKIc3ZyA=/0x0/smart/https://cdn-kiosk-api.telegraaf.nl/aa6cce16-86b1-11ed-8828-02d2fb1aa1d7.jpg">
                                                            <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://img.leidschdagblad.nl/iw-iDE5_BhQfBMC1OIXiKIc3ZyA=/0x0/smart/https://cdn-kiosk-api.telegraaf.nl/aa6cce16-86b1-11ed-8828-02d2fb1aa1d7.jpg"><noscript><img fifu-featured="1" src="https://img.leidschdagblad.nl/iw-iDE5_BhQfBMC1OIXiKIc3ZyA=/0x0/smart/https://cdn-kiosk-api.telegraaf.nl/aa6cce16-86b1-11ed-8828-02d2fb1aa1d7.jpg" alt="" title=""></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/i-hope-for-a-year-with-fewer-collisions-and-more-reconciliation-column/">I hope for a year with fewer collisions and more reconciliation |  column</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/i-hope-for-a-year-with-fewer-collisions-and-more-reconciliation-column/">I hope for a year with fewer collisions and more reconciliation |  column</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        10 hours ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/i-hope-for-a-year-with-fewer-collisions-and-more-reconciliation-column/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            62            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            </div>
    </div>
</div>

        <section class="aft-blocks above-footer-widget-section">
            <div class="container-wrapper">
                            </div>
        </section>

        
<footer class="site-footer">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="text-4" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">QUERIES?</span></h2>			<div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://dodofinance.com/contact-form/" target="_blank" rel="noopener">Contact Form</a></p>
</div>
		</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="nav_menu-4" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="text-7" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">STAY UPTODATE</span></h2>			<div class="textwidget"><p>Get the Latest News With DodoFinance</p>
</div>
		</div><div id="magnitude_posts_list-3" class="widget magnitude-widget magnitude_posts_list list-layout">                        <div class="af-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            Posts List                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block widget-wrapper af-widget-body magnitude-widget">
                <div class="af-container-row clearfix">
                    

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg">
                                                                                            <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg"><noscript><img fifu-featured="1" src="https://cdn.nos.nl/image/2022/12/02/921961/1024x576a.jpg" alt="" title=""></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/">US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217;</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/us-star-pulisic-once-played-with-gakpo-at-psv-and-then-came-dortmund/">
                                                        US star Pulisic once played with Gakpo at PSV: &#8216;And then came Dortmund&#8217;                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://cdn.nos.nl/image/2022/12/29/929673/1024x576a.jpg">
                                                                                            <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://cdn.nos.nl/image/2022/12/29/929673/1024x576a.jpg"><noscript><img fifu-featured="1" src="https://cdn.nos.nl/image/2022/12/29/929673/1024x576a.jpg" alt="" title=""></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/kosovo-serbs-end-roadblocks-with-trucks/">Kosovo Serbs end roadblocks with trucks</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/kosovo-serbs-end-roadblocks-with-trucks/">
                                                        Kosovo Serbs end roadblocks with trucks                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://img.zonebourse.com/reuters/2022-07/2022-07-18T213223Z_1_LYNXMPEI6H0WI_RTROPTP_3_GLOBAL-FOREX.JPG">
                                                                                            <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://img.zonebourse.com/reuters/2022-07/2022-07-18T213223Z_1_LYNXMPEI6H0WI_RTROPTP_3_GLOBAL-FOREX.JPG"><noscript><img fifu-featured="1" src="https://img.zonebourse.com/reuters/2022-07/2022-07-18T213223Z_1_LYNXMPEI6H0WI_RTROPTP_3_GLOBAL-FOREX.JPG" alt="" title=""></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/dollar-steadies-as-china-reopens-cautiously/">Dollar steadies as China reopens cautiously</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/economy/">
                                 Economy
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/dollar-steadies-as-china-reopens-cautiously/">
                                                        Dollar steadies as China reopens cautiously                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            
                </div>
            </div>

            </div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-1">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2575"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2576"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2574"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>












<script type='text/javascript' id='magnitude-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"439d3a58e0","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","view_count":""};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/dodofinance.com\/wp-json\/","fifu_nonce":"461976d4f4"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'168773494',post:'51819',tz:'3',srv:'dodofinance.com'} ]);
	_stq.push([ 'clickTrackerInit', '168773494', '51819' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dodofinance.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://dodofinance.com/wp-content/cache/min/1/57bae467c01afa8dfab13d4597d8244b.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->