    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vaccination also clearly protects against long-term Covid according to new research | Coronavirus what you need to know</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://dodofinance.com/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vaccination also clearly protects against long-term Covid according to new research | Coronavirus what you need to know" />
	<meta property="og:description" content="The study have not yet been verified by other scientists, but Dutch virologist Marion Koopmans has already shared them on social media. Long-term Covid refers" />
	<meta property="og:url" content="https://dodofinance.com/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/" />
	<meta property="og:site_name" content="DodoFinance" />
	<meta property="article:published_time" content="2022-01-18T20:35:19+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Phil Schwartz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Feed" href="https://dodofinance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Comments Feed" href="https://dodofinance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know Comments Feed" href="https://dodofinance.com/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodofinance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://dodofinance.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='magnitude-style-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='magnitude-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dodofinance.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://dodofinance.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know\/","debug":"true","caching":"1","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","nonce":"ff0df8d313"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://dodofinance.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dodofinance.com/wp-json/wp/v2/posts/29141" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodofinance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodofinance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://dodofinance.com/?p=29141' />
<link rel="alternate" type="application/json+oembed" href="https://dodofinance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodofinance.com%2Fvaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dodofinance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodofinance.com%2Fvaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-176716737-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://dodofinance.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<meta name="msapplication-TileImage" content="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-29141 single-format-standard wp-custom-logo aft-default-mode aft-secondary-solid-color aft-header-layout-default widget-title-border-bottom default-content-layout align-content-left ">


<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-layout-default magnitude-header">
            <div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">
                                <div class="date-bar-left">
                                <span class="topbar-date">
        Wed. Jan 19th, 2022     </span>
                        </div>
            </div>
            <div class="top-bar-right col-2">
                <div class="aft-small-social-menu">
                                                </div>
            </div>
        </div>
    </div>
</div>
<div class="af-middle-header " data-background="">
    <div class="container-wrapper">
        <div class="af-middle-container">
            <div class="logo">
                        <div class="site-branding">
            <a href="https://dodofinance.com/" class="custom-logo-link" rel="home"><img width="335" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20188'%3E%3C/svg%3E" class="custom-logo" alt="DodoFinance" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" /><noscript><img width="335" height="188" src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" class="custom-logo" alt="DodoFinance" srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" sizes="(max-width: 335px) 100vw, 335px" /></noscript></a>                <p class="site-title font-family-1">
                    <a href="https://dodofinance.com/" class="site-title-anchor"
                       rel="home">DodoFinance</a>
                </p>
            
                            <p class="site-description">Breaking News Made For You!</p>
                    </div>

                </div>
            <div class="header-advertise">
                            </div>
        </div>
    </div>
</div>
<div id="main-navigation-bar" class="af-bottom-header">
    <div class="container-wrapper">
        <div class="af-bottom-head-nav">
                    <div class="navigation-container">
            <nav class="main-navigation clearfix">

                                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                    </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li id="menu-item-12440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div>            </nav>
        </div>

                        <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://dodofinance.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

            </div>
    </div>
</div>
    

        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dodofinance.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dodofinance.com/science/" itemprop="item"><span itemprop="name">science</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know</span></span><meta itemprop="position" content="3" /></li></ul></div>        </div>


        <div id="primary" class="content-area">
        <main id="main" class="site-main">
                                <article id="post-29141" class="post-29141 post type-post status-publish format-standard has-post-thumbnail hentry category-science">

                        <div class="entry-content-wrap read-single social-after-title">
                                    <header class="entry-header pos-rel ">
            <div class="read-details">
                <div class="entry-header-details">
                    
                        <div class="figure-categories read-categories figure-categories-bg">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know</h1>
                    <div class="aft-post-excerpt-and-meta color-pad pad ptb-10">
                                                
                                                <div class="entry-meta">

                            
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        57 mins ago            </span>
                
        </span>
                                    <span class="min-read">1 min read</span>                                <div class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            30            </span>
        </a>
        </span>
            </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            

        </header><!-- .entry-header -->

                        <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="538" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20538'%3E%3C/svg%3E" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-1024x538.jpeg 1024w, https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-300x158.jpeg 300w, https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-768x403.jpeg 768w, https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7.jpeg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-1024x538.jpeg" /><noscript><img width="1024" height="538" src="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-1024x538.jpeg" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know" srcset="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-1024x538.jpeg 1024w, https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-300x158.jpeg 300w, https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-768x403.jpeg 768w, https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                                            </div>

            

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details pad ptb-10">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p class="article__paragraph"><a target="_blank" href="https://www.medrxiv.org/content/10.1101/2022.01.05.22268800v2" rel="noopener">The study</a> have not yet been verified by other scientists, but Dutch virologist Marion Koopmans has already shared them on social media.  Long-term Covid refers to the phenomenon that a person sometimes still has one or more complaints weeks or months after an acute infection.</p>
</div>
<div>
<p class="article__paragraph">Approximately 3,400 subjects participated in the study.  They all took a PCR test at a hospital between March 2020 and November 2021 to determine if they were infected with the coronavirus and completed an online questionnaire, asking about their symptoms.  951 of them were found to be infected, 2,437 were uninfected.  Among the infected subjects, 637 had been vaccinated (67%).</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<div>
<p class="article__paragraph">The most frequently reported symptoms were fatigue (22%), headache (20%), weakness (13%) and persistent muscle pain (10%). </p>
</div>
<div>
<p class="article__paragraph">Test subjects who had been fully vaccinated were later found to suffer from prior complaints by 64%, 54%, 57% and 68% respectively.  Moreover, those who were fully vaccinated did not report these symptoms more than people who were not infected with the virus.</p>
</div>
<div>
<p class="article__paragraph">Thus, according to the researchers, full vaccination clearly reduces the number of reports of the most common long-term Covid symptoms, even to the level of someone who has not had Covid.</p>
</div>
<div>
<p class="article__paragraph">The research took place before the introduction of the omikron variant.  The researchers plan to collect new data in the coming weeks to better understand this as well.</p>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/3.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2020/08/3.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://dodofinance.com/author/frosty-dirac/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Phil Schwartz</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Food expert. Unapologetic bacon maven. Beer enthusiast. Pop cultureaholic. General travel scholar. Total internet buff.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dodofinance.com/mecklenburger-ernte-doubles-the-space-of-the-verdion-logistics-center-in-gallin/" rel="prev"><span class="em-post-navigation">Previous:</span> Mecklenburger Ernte doubles the space of the Verdion logistics center in Gallin</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>

                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dodofinance.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29141' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db3dcdc5c4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="248"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts magnitude-customizer">
                            <h4 class="related-title widget-title header-after1">
                    <span class="header-after">
                        Related Stories                    </span>    
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/01/1642509305_Mecklenburger-Ernte-doubles-the-space-of-the-Verdion-logistics-center-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mecklenburger Ernte doubles the space of the Verdion logistics center in Gallin" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/1642509305_Mecklenburger-Ernte-doubles-the-space-of-the-Verdion-logistics-center-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/1642509305_Mecklenburger-Ernte-doubles-the-space-of-the-Verdion-logistics-center-720x380.jpg" alt="Mecklenburger Ernte doubles the space of the Verdion logistics center in Gallin"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/mecklenburger-ernte-doubles-the-space-of-the-verdion-logistics-center-in-gallin/">Mecklenburger Ernte doubles the space of the Verdion logistics center in Gallin</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/mecklenburger-ernte-doubles-the-space-of-the-verdion-logistics-center-in-gallin/">Mecklenburger Ernte doubles the space of the Verdion logistics center in Gallin</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        9 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/mecklenburger-ernte-doubles-the-space-of-the-verdion-logistics-center-in-gallin/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            70            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/01/FNP-improvement-of-the-dykes-Wierum-and-Vlieland-is-there-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="FNP: improvement of the dykes Wierum and Vlieland: is there a double standard here?" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/FNP-improvement-of-the-dykes-Wierum-and-Vlieland-is-there-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/FNP-improvement-of-the-dykes-Wierum-and-Vlieland-is-there-720x380.jpg" alt="FNP: improvement of the dykes Wierum and Vlieland: is there a double standard here?"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/fnp-improvement-of-the-dykes-wierum-and-vlieland-is-there-a-double-standard-here/">FNP: improvement of the dykes Wierum and Vlieland: is there a double standard here?</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/fnp-improvement-of-the-dykes-wierum-and-vlieland-is-there-a-double-standard-here/">FNP: improvement of the dykes Wierum and Vlieland: is there a double standard here?</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/fnp-improvement-of-the-dykes-wierum-and-vlieland-is-there-a-double-standard-here/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            92            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/01/Plans-for-more-fun-on-the-cold-streets-between-TivoliVredenburg-720x380.png">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Plans for more fun on the cold streets between TivoliVredenburg and Hoog Catharijne" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/Plans-for-more-fun-on-the-cold-streets-between-TivoliVredenburg-720x380.png"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/Plans-for-more-fun-on-the-cold-streets-between-TivoliVredenburg-720x380.png" alt="Plans for more fun on the cold streets between TivoliVredenburg and Hoog Catharijne"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/plans-for-more-fun-on-the-cold-streets-between-tivolivredenburg-and-hoog-catharijne/">Plans for more fun on the cold streets between TivoliVredenburg and Hoog Catharijne</a>
                                                                <span class="min-read">3 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/plans-for-more-fun-on-the-cold-streets-between-tivolivredenburg-and-hoog-catharijne/">Plans for more fun on the cold streets between TivoliVredenburg and Hoog Catharijne</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/plans-for-more-fun-on-the-cold-streets-between-tivolivredenburg-and-hoog-catharijne/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            79            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/01/No-I-anywhere-in-the-brain-not-necessary-720x380.png">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No &quot;I&quot; anywhere in the brain - not necessary" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/No-I-anywhere-in-the-brain-not-necessary-720x380.png"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/No-I-anywhere-in-the-brain-not-necessary-720x380.png" alt="No &quot;I&quot; anywhere in the brain - not necessary"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/no-i-anywhere-in-the-brain-not-necessary/">No &#8220;I&#8221; anywhere in the brain &#8211; not necessary</a>
                                                                <span class="min-read">3 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/no-i-anywhere-in-the-brain-not-necessary/">No &#8220;I&#8221; anywhere in the brain &#8211; not necessary</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/no-i-anywhere-in-the-brain-not-necessary/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            81            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/01/1642365004_West-Frisian-mayors-encourage-restoration-after-protest-action-went-well-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="West Frisian mayors encourage restoration after &quot;protest action went well&quot;.  “Let’s hope for more space soon to be able to open safely”" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/1642365004_West-Frisian-mayors-encourage-restoration-after-protest-action-went-well-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/1642365004_West-Frisian-mayors-encourage-restoration-after-protest-action-went-well-720x380.jpg" alt="West Frisian mayors encourage restoration after &quot;protest action went well&quot;.  “Let’s hope for more space soon to be able to open safely”"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/west-frisian-mayors-encourage-restoration-after-protest-action-went-well-lets-hope-for-more-space-soon-to-be-able-to-open-safely/">West Frisian mayors encourage restoration after &#8220;protest action went well&#8221;.  “Let’s hope for more space soon to be able to open safely”</a>
                                                                <span class="min-read">3 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/west-frisian-mayors-encourage-restoration-after-protest-action-went-well-lets-hope-for-more-space-soon-to-be-able-to-open-safely/">West Frisian mayors encourage restoration after &#8220;protest action went well&#8221;.  “Let’s hope for more space soon to be able to open safely”</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/west-frisian-mayors-encourage-restoration-after-protest-action-went-well-lets-hope-for-more-space-soon-to-be-able-to-open-safely/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            109            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/01/Square-in-front-of-Academy-Minerva-and-Ramblas-Kattendiep-getting-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="minerva" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/Square-in-front-of-Academy-Minerva-and-Ramblas-Kattendiep-getting-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/Square-in-front-of-Academy-Minerva-and-Ramblas-Kattendiep-getting-720x380.jpg" alt="minerva"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/square-in-front-of-academy-minerva-and-ramblas-kattendiep-getting-an-upgrade/">Square in front of Academy Minerva and &#8216;Ramblas&#8217; Kattendiep getting an upgrade</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/square-in-front-of-academy-minerva-and-ramblas-kattendiep-getting-an-upgrade/">Square in front of Academy Minerva and &#8216;Ramblas&#8217; Kattendiep getting an upgrade</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/square-in-front-of-academy-minerva-and-ramblas-kattendiep-getting-an-upgrade/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            123            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                    </article>
                
        </main><!-- #main -->
    </div><!-- #primary -->




<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class="widget magnitude-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-5" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="pages-2" class="widget magnitude-widget widget_pages"><h2 class="widget-title widget-title-1"><span>Pages</span></h2>
			<ul>
				<li class="page_item page-item-413"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget2-quick-adsense-2" class="widget magnitude-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </aside>
    </div>
</div>

</div>


<div class="af-main-banner-latest-posts grid-layout magnitude-customizer">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2022/01/Disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-720x380.png">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Disabled snowfall slows travel, winter storm hits southern and northeastern US leaving thousands without power" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/Disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-720x380.png"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/Disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-720x380.png" alt="Disabled snowfall slows travel, winter storm hits southern and northeastern US leaving thousands without power"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-us-leaving-thousands-without-power/">Disabled snowfall slows travel, winter storm hits southern and northeastern US leaving thousands without power</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-us-leaving-thousands-without-power/">Disabled snowfall slows travel, winter storm hits southern and northeastern US leaving thousands without power</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        55 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-us-leaving-thousands-without-power/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            27            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-720x380.jpeg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-720x380.jpeg" alt="Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/">Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know</a>
                                                                <span class="min-read">1 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/">Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        57 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            30            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2022/01/1642538055_Sports-report-Lucinda-Brand-is-sure-of-the-final-victory-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sports report: Lucinda Brand is sure of the final victory of the World Cup" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/1642538055_Sports-report-Lucinda-Brand-is-sure-of-the-final-victory-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/1642538055_Sports-report-Lucinda-Brand-is-sure-of-the-final-victory-720x380.jpg" alt="Sports report: Lucinda Brand is sure of the final victory of the World Cup"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/sports-report-lucinda-brand-is-sure-of-the-final-victory-of-the-world-cup-2/">Sports report: Lucinda Brand is sure of the final victory of the World Cup</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/sports-report-lucinda-brand-is-sure-of-the-final-victory-of-the-world-cup-2/">Sports report: Lucinda Brand is sure of the final victory of the World Cup</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        58 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/sports-report-lucinda-brand-is-sure-of-the-final-victory-of-the-world-cup-2/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            27            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2022/01/Battle-for-US-election-laws-heats-up-Last-chance-to-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Battle for US election laws heats up: &#039;Last chance to save democracy&#039;" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/Battle-for-US-election-laws-heats-up-Last-chance-to-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/Battle-for-US-election-laws-heats-up-Last-chance-to-720x380.jpg" alt="Battle for US election laws heats up: &#039;Last chance to save democracy&#039;"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/battle-for-us-election-laws-heats-up-last-chance-to-save-democracy-2/">Battle for US election laws heats up: &#8216;Last chance to save democracy&#8217;</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/battle-for-us-election-laws-heats-up-last-chance-to-save-democracy-2/">Battle for US election laws heats up: &#8216;Last chance to save democracy&#8217;</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/battle-for-us-election-laws-heats-up-last-chance-to-save-democracy-2/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            33            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            </div>
    </div>
</div>

        <section class="aft-blocks above-footer-widget-section">
            <div class="container-wrapper">
                            </div>
        </section>

        
<footer class="site-footer">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="text-4" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">QUERIES?</span></h2>			<div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://dodofinance.com/contact-form/" target="_blank" rel="noopener">Contact Form</a></p>
</div>
		</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="nav_menu-4" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="text-7" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">STAY UPTODATE</span></h2>			<div class="textwidget"><p>Get the Latest News With DodoFinance</p>
</div>
		</div><div id="magnitude_posts_list-3" class="widget magnitude-widget magnitude_posts_list list-layout">                        <div class="af-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            Posts List                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block widget-wrapper af-widget-body magnitude-widget">
                <div class="af-container-row clearfix">
                    

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2022/01/Disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-150x150.png">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Disabled snowfall slows travel, winter storm hits southern and northeastern US leaving thousands without power" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/Disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-150x150.png"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/Disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-150x150.png" alt="Disabled snowfall slows travel, winter storm hits southern and northeastern US leaving thousands without power"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-us-leaving-thousands-without-power/">Disabled snowfall slows travel, winter storm hits southern and northeastern US leaving thousands without power</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/disabled-snowfall-slows-travel-winter-storm-hits-southern-and-northeastern-us-leaving-thousands-without-power/">
                                                        Disabled snowfall slows travel, winter storm hits southern and northeastern US leaving thousands without power                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-150x150.jpeg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-150x150.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/Vaccination-also-clearly-protects-against-long-term-Covid-according-to-new.7-150x150.jpeg" alt="Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/">Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/vaccination-also-clearly-protects-against-long-term-covid-according-to-new-research-coronavirus-what-you-need-to-know/">
                                                        Vaccination also clearly protects against long-term Covid according to new research |  Coronavirus what you need to know                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2022/01/1642538055_Sports-report-Lucinda-Brand-is-sure-of-the-final-victory-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sports report: Lucinda Brand is sure of the final victory of the World Cup" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/01/1642538055_Sports-report-Lucinda-Brand-is-sure-of-the-final-victory-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/01/1642538055_Sports-report-Lucinda-Brand-is-sure-of-the-final-victory-150x150.jpg" alt="Sports report: Lucinda Brand is sure of the final victory of the World Cup"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/sports-report-lucinda-brand-is-sure-of-the-final-victory-of-the-world-cup-2/">Sports report: Lucinda Brand is sure of the final victory of the World Cup</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/sports-report-lucinda-brand-is-sure-of-the-final-victory-of-the-world-cup-2/">
                                                        Sports report: Lucinda Brand is sure of the final victory of the World Cup                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            
                </div>
            </div>

            </div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-1">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2575"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2576"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2574"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".8bdf68100654e26a515d4140ee9a7c65").click(function() {
jQuery.post(
"https://dodofinance.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "117a7a6aeb",
}, function(response) { }
);
});
});
});</script>











<script type='text/javascript' id='magnitude-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"a59f3c8b65","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","view_count":""};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/dodofinance.com\/wp-json\/","fifu_nonce":"2f82c7c5ed"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'168773494',post:'29141',tz:'3',srv:'dodofinance.com'} ]);
	_stq.push([ 'clickTrackerInit', '168773494', '29141' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dodofinance.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://dodofinance.com/wp-content/cache/min/1/645f17fbcace42a8fdb5fba9f285a705.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->