    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics" />
	<meta property="og:description" content="PA ONS News•today, 15:01 Influential Iraqi cleric Muqtada al-Sadr announced on Twitter that he was retiring from politics. His intention is further fueling unrest in" />
	<meta property="og:url" content="https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/" />
	<meta property="og:site_name" content="DodoFinance" />
	<meta property="article:published_time" content="2022-08-29T14:36:58+00:00" />
	<meta property="og:image" content="https://dodofinance.com/wp-content/uploads/2022/08/Unrest-in-Baghdad-after-the-announcement-of-the-departure-of.jpg" />
	<meta name="author" content="Harold Manning" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Harold Manning" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dodofinance.com/#organization","name":"DodoFinance","url":"https://dodofinance.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dodofinance.com/#/schema/logo/image/","url":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","contentUrl":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","width":335,"height":188,"caption":"DodoFinance"},"image":{"@id":"https://dodofinance.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://dodofinance.com/#website","url":"https://dodofinance.com/","name":"DodoFinance","description":"Breaking News Made For You!","publisher":{"@id":"https://dodofinance.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dodofinance.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/#primaryimage","url":"https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of.jpg","contentUrl":"https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of.jpg","width":1024,"height":576,"caption":"Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics"},{"@type":"WebPage","@id":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/","url":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/","name":"Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics","isPartOf":{"@id":"https://dodofinance.com/#website"},"primaryImageOfPage":{"@id":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/#primaryimage"},"datePublished":"2022-08-29T14:36:58+00:00","dateModified":"2022-08-29T14:36:58+00:00","breadcrumb":{"@id":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/"]}]},{"@type":"BreadcrumbList","@id":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics"}]},{"@type":"NewsArticle","@id":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/#article","isPartOf":{"@id":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/"},"author":{"name":"Harold Manning","@id":"https://dodofinance.com/#/schema/person/c8cbee7045d5e05600c64c59857ca111"},"headline":"Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics","datePublished":"2022-08-29T14:36:58+00:00","dateModified":"2022-08-29T14:36:58+00:00","mainEntityOfPage":{"@id":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/"},"wordCount":322,"commentCount":0,"publisher":{"@id":"https://dodofinance.com/#organization"},"image":{"@id":"https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/#primaryimage"},"thumbnailUrl":"https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of.jpg","articleSection":["World"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/#respond"]}]},{"@type":"Person","@id":"https://dodofinance.com/#/schema/person/c8cbee7045d5e05600c64c59857ca111","name":"Harold Manning","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dodofinance.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","caption":"Harold Manning"},"description":"\"Infuriatingly humble social media ninja. Devoted travel junkie. Student. Avid internet lover.\"","url":"https://dodofinance.com/author/aarav/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Feed" href="https://dodofinance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Comments Feed" href="https://dodofinance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics Comments Feed" href="https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodofinance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://dodofinance.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://dodofinance.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/slick/css/slick.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/magnific-popup/magnific-popup.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='magnitude-style-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/style.css?ver=5.9' type='text/css' media='all' />
<style id='magnitude-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dodofinance.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dodofinance.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".8bdf68100654e26a515d4140ee9a7c65").click(function() {
		jQuery.post(
			"https://dodofinance.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "4d36e80c97",
			}, function(response) { }
		);
	});
});
});</script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"35.173.238.138","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics\/","debug":"true","caching":"1","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","nonce":"6a9701be49"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://dodofinance.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dodofinance.com/wp-json/wp/v2/posts/40795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodofinance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodofinance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://dodofinance.com/?p=40795' />
<link rel="alternate" type="application/json+oembed" href="https://dodofinance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodofinance.com%2Funrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dodofinance.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodofinance.com%2Funrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-176716737-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://dodofinance.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<meta name="msapplication-TileImage" content="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-40795 single-format-standard wp-custom-logo aft-default-mode aft-secondary-solid-color aft-header-layout-default widget-title-border-bottom default-content-layout align-content-left ">


<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-layout-default magnitude-header">
            <div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">
                                <div class="date-bar-left">
                                <span class="topbar-date">
        Mon. Aug 29th, 2022     </span>
                        </div>
            </div>
            <div class="top-bar-right col-2">
                <div class="aft-small-social-menu">
                                                </div>
            </div>
        </div>
    </div>
</div>
<div class="af-middle-header " data-background="">
    <div class="container-wrapper">
        <div class="af-middle-container">
            <div class="logo">
                        <div class="site-branding">
            <a href="https://dodofinance.com/" class="custom-logo-link" rel="home"><img width="335" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20188'%3E%3C/svg%3E" class="custom-logo" alt="DodoFinance" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" /><noscript><img width="335" height="188" src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" class="custom-logo" alt="DodoFinance" srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" sizes="(max-width: 335px) 100vw, 335px" /></noscript></a>                <p class="site-title font-family-1">
                    <a href="https://dodofinance.com/" class="site-title-anchor"
                       rel="home">DodoFinance</a>
                </p>
            
                            <p class="site-description">Breaking News Made For You!</p>
                    </div>

                </div>
            <div class="header-advertise">
                            </div>
        </div>
    </div>
</div>
<div id="main-navigation-bar" class="af-bottom-header">
    <div class="container-wrapper">
        <div class="af-bottom-head-nav">
                    <div class="navigation-container">
            <nav class="main-navigation clearfix">

                                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                    </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li id="menu-item-12440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div>            </nav>
        </div>

                        <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://dodofinance.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

            </div>
    </div>
</div>
    

        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dodofinance.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dodofinance.com/world/" itemprop="item"><span itemprop="name">World</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics</span></span><meta itemprop="position" content="3" /></li></ul></div>        </div>


        <div id="primary" class="content-area">
        <main id="main" class="site-main">
                                <article id="post-40795" class="post-40795 post type-post status-publish format-standard has-post-thumbnail hentry category-world">

                        <div class="entry-content-wrap read-single social-after-title">
                                    <header class="entry-header pos-rel ">
            <div class="read-details">
                <div class="entry-header-details">
                    
                        <div class="figure-categories read-categories figure-categories-bg">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics</h1>
                    <div class="aft-post-excerpt-and-meta color-pad pad ptb-10">
                                                
                                                <div class="entry-meta">

                            
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        47 mins ago            </span>
                
        </span>
                                    <span class="min-read">2 min read</span>                                <div class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            25            </span>
        </a>
        </span>
            </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            

        </header><!-- .entry-header -->

                        <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of.jpg 1024w, https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of-300x169.jpg 300w, https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of-768x432.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of.jpg" /><noscript><img width="1024" height="576" src="https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of.jpg" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics" srcset="https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of.jpg 1024w, https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of-300x169.jpg 300w, https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                                            </div>

            

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details pad ptb-10">
            <div class="8bdf68100654e26a515d4140ee9a7c65" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="content">
<figure class="sc-edd6661b-0 dlSPY sc-4eb785a7-0 iBkFwr">
<div class="sc-a744598d-0 hviCrk">
<div class="sc-7ad7f778-0 dfmKAA"><picture><source media="(max-width: 600px)" sizes="(min-width: 786px) 786px, 100vw" data-lazy-srcset="https://cdn.nos.nl/image/2022/08/29/892085/96x72a.jpg 96w, https://cdn.nos.nl/image/2022/08/29/892085/192x144a.jpg 192w, https://cdn.nos.nl/image/2022/08/29/892085/288x216a.jpg 288w, https://cdn.nos.nl/image/2022/08/29/892085/384x288a.jpg 384w, https://cdn.nos.nl/image/2022/08/29/892085/480x360a.jpg 480w, https://cdn.nos.nl/image/2022/08/29/892085/576x432a.jpg 576w, https://cdn.nos.nl/image/2022/08/29/892085/768x576a.jpg 768w, https://cdn.nos.nl/image/2022/08/29/892085/960x720a.jpg 960w, https://cdn.nos.nl/image/2022/08/29/892085/1152x864a.jpg 1152w, https://cdn.nos.nl/image/2022/08/29/892085/1440x1080a.jpg 1440w, https://cdn.nos.nl/image/2022/08/29/892085/1920x1440a.jpg 1920w, https://cdn.nos.nl/image/2022/08/29/892085/2400x1800a.jpg 2400w, https://cdn.nos.nl/image/2022/08/29/892085/2880x2160a.jpg 2880w"/><source media="" sizes="(min-width: 786px) 786px, 100vw" data-lazy-srcset="https://cdn.nos.nl/image/2022/08/29/892085/128x72a.jpg 128w, https://cdn.nos.nl/image/2022/08/29/892085/256x144a.jpg 256w, https://cdn.nos.nl/image/2022/08/29/892085/384x216a.jpg 384w, https://cdn.nos.nl/image/2022/08/29/892085/512x288a.jpg 512w, https://cdn.nos.nl/image/2022/08/29/892085/640x360a.jpg 640w, https://cdn.nos.nl/image/2022/08/29/892085/768x432a.jpg 768w, https://dodofinance.com/wp-content/uploads/2022/08/Unrest-in-Baghdad-after-the-announcement-of-the-departure-of.jpg 1024w, https://cdn.nos.nl/image/2022/08/29/892085/1280x720a.jpg 1280w, https://cdn.nos.nl/image/2022/08/29/892085/1536x864a.jpg 1536w, https://cdn.nos.nl/image/2022/08/29/892085/1920x1080a.jpg 1920w, https://cdn.nos.nl/image/2022/08/29/892085/2560x1440a.jpg 2560w, https://cdn.nos.nl/image/2022/08/29/892085/3200x1800a.jpg 3200w, https://cdn.nos.nl/image/2022/08/29/892085/3840x2160a.jpg 3840w"/></picture></div>
<p>PA</p>
</div>
</figure>
<div class="sc-daa8fdde-1 kDUyiX">
<div class="sc-daa8fdde-4 fxThDS">
<p><span>ONS News</span><span class="sc-3837f082-1 ffVtqk">•</span><time datetime="2022-08-29T15:01:15+0200">today, 15:01</time></p>
</div>
</div>
<div class="sc-daa8fdde-1 kDUyiX">
<p class="sc-d176aaed-0 blKpuK" data-testid="text">Influential Iraqi cleric Muqtada al-Sadr announced on Twitter that he was retiring from politics.  His intention is further fueling unrest in Iraq.  Hundreds of supporters of the Shiite cleric attempted to break into the government palace in Baghdad this afternoon.</p><div class="8bdf68100654e26a515d4140ee9a7c65" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<div class="sc-daa8fdde-1 kDUyiX">
<p class="sc-d176aaed-0 blKpuK" data-testid="text">Protesters attempted, among other things, to pull down concrete barriers with ropes.  The Iraqi army calls on demonstrators to leave the high security zone around the government palace as soon as possible, &#8220;to avoid escalations or Iraqi bloodshed&#8221;.  A curfew was also announced, starting at 3:30 p.m. local time.</p>
</div>
<div class="sc-daa8fdde-1 kDUyiX">
<p class="sc-d176aaed-0 blKpuK" data-testid="text">This is the first time al-Sadr supporters have attempted to enter the government palace, which has housed an interim government for months.  They have stormed parliament twice in recent weeks to prevent the appointment of a new president and prime minister.</p>
</div>
<p><h2 class="sc-fc07d2bd-0 bHKLYm">Political crisis</h2>
</p>
<div class="sc-daa8fdde-1 kDUyiX">
<p class="sc-d176aaed-0 blKpuK" data-testid="text">Iraq has been plunged into a deep political crisis since the October elections last year.  Al-Sadr&#8217;s party then became the largest, but there is still no new government.</p>
</div>
<div class="sc-daa8fdde-1 kDUyiX">
<p class="sc-d176aaed-0 blKpuK" data-testid="text">al-Sadr, 48, one of Iraq&#8217;s leading clerics, failed to form a majority coalition with Sunni and Kurdish parties.  He then called on the 73 deputies of his party to resign.</p>
</div>
<div class="sc-daa8fdde-1 kDUyiX">
<p class="sc-d176aaed-0 blKpuK" data-testid="text">Their seats have since been taken by rival Shia lawmakers, who, unlike al-Sadr, are backed by neighboring Iran.  Due to the political stalemate, no new president and prime minister have yet been appointed.</p>
</div>
<p><h2 class="sc-fc07d2bd-0 bHKLYm">fear of climbing</h2>
</p>
<div class="sc-daa8fdde-1 kDUyiX">
<p class="sc-d176aaed-0 blKpuK" data-testid="text">This is not the first time that al-Sadr has announced his departure from politics.  But with the political situation in Iraq now highly volatile, there are widespread fears that today&#8217;s announcement could lead to further escalation.</p>
</div>
<div class="sc-daa8fdde-1 kDUyiX">
<p class="sc-d176aaed-0 blKpuK" data-testid="text">Al-Sadr has millions of followers.  In the past, he played an important role in the Shiite resistance to the occupation of Iraq by the United States and other Western powers.  He also led his own militia, the Mahdi Army, during the US presence in Iraq from 2003.</p>
</div>
</div>
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/2.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2020/08/2.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://dodofinance.com/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Harold Manning</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Infuriatingly humble social media ninja. Devoted travel junkie. Student. Avid internet lover.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dodofinance.com/pakistan-wants-help-as-monstrous-monsoon-hits-millions/" rel="prev"><span class="em-post-navigation">Previous:</span> Pakistan wants help as &#8216;monstrous monsoon&#8217; hits millions</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>

                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dodofinance.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40795' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b10827524" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="223"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts magnitude-customizer">
                            <h4 class="related-title widget-title header-after1">
                    <span class="header-after">
                        Related Stories                    </span>    
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/08/1661754975_Pakistan-wants-help-as-monstrous-monsoon-hits-millions-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pakistan wants help as &#039;monstrous monsoon&#039; hits millions" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/1661754975_Pakistan-wants-help-as-monstrous-monsoon-hits-millions-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/1661754975_Pakistan-wants-help-as-monstrous-monsoon-hits-millions-720x380.jpg" alt="Pakistan wants help as &#039;monstrous monsoon&#039; hits millions"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/pakistan-wants-help-as-monstrous-monsoon-hits-millions/">Pakistan wants help as &#8216;monstrous monsoon&#8217; hits millions</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/pakistan-wants-help-as-monstrous-monsoon-hits-millions/">Pakistan wants help as &#8216;monstrous monsoon&#8217; hits millions</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        9 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/pakistan-wants-help-as-monstrous-monsoon-hits-millions/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            56            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/08/The-monstrous-monsoon-ravages-Pakistan-more-than-a-thousand-dead-720x380.jpeg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The &quot;monstrous monsoon&quot; ravages Pakistan, more than a thousand dead" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/The-monstrous-monsoon-ravages-Pakistan-more-than-a-thousand-dead-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/The-monstrous-monsoon-ravages-Pakistan-more-than-a-thousand-dead-720x380.jpeg" alt="The &quot;monstrous monsoon&quot; ravages Pakistan, more than a thousand dead"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/the-monstrous-monsoon-ravages-pakistan-more-than-a-thousand-dead/">The &#8220;monstrous monsoon&#8221; ravages Pakistan, more than a thousand dead</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/the-monstrous-monsoon-ravages-pakistan-more-than-a-thousand-dead/">The &#8220;monstrous monsoon&#8221; ravages Pakistan, more than a thousand dead</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        17 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/the-monstrous-monsoon-ravages-pakistan-more-than-a-thousand-dead/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            94            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/08/1661697218_Indias-twin-towers-​​explode-for-lack-of-permits-NOW-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="India&#039;s “twin towers” ​​explode for lack of permits |  NOW" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/1661697218_Indias-twin-towers-​​explode-for-lack-of-permits-NOW-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/1661697218_Indias-twin-towers-​​explode-for-lack-of-permits-NOW-720x380.jpg" alt="India&#039;s “twin towers” ​​explode for lack of permits |  NOW"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/indias-twin-towers-explode-for-lack-of-permits-now/">India&#8217;s “twin towers” ​​explode for lack of permits |  NOW</a>
                                                                <span class="min-read">1 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/indias-twin-towers-explode-for-lack-of-permits-now/">India&#8217;s “twin towers” ​​explode for lack of permits |  NOW</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/indias-twin-towers-explode-for-lack-of-permits-now/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            74            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/08/Thousands-of-supporters-of-the-Argentine-vice-president-clash-with-the-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Thousands of supporters of the Argentine vice-president clash with the police |  NOW" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/Thousands-of-supporters-of-the-Argentine-vice-president-clash-with-the-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/Thousands-of-supporters-of-the-Argentine-vice-president-clash-with-the-720x380.jpg" alt="Thousands of supporters of the Argentine vice-president clash with the police |  NOW"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/thousands-of-supporters-of-the-argentine-vice-president-clash-with-the-police-now/">Thousands of supporters of the Argentine vice-president clash with the police |  NOW</a>
                                                                <span class="min-read">1 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/thousands-of-supporters-of-the-argentine-vice-president-clash-with-the-police-now/">Thousands of supporters of the Argentine vice-president clash with the police |  NOW</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/thousands-of-supporters-of-the-argentine-vice-president-clash-with-the-police-now/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            86            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/08/1661639525_Mother-and-daughter-attack-woman-with-hammer-and-sledgehammer-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="De politie ter plaatse." data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/1661639525_Mother-and-daughter-attack-woman-with-hammer-and-sledgehammer-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/1661639525_Mother-and-daughter-attack-woman-with-hammer-and-sledgehammer-720x380.jpg" alt="De politie ter plaatse."></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/mother-and-daughter-attack-woman-with-hammer-and-sledgehammer/">Mother and daughter attack woman with hammer and sledgehammer</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/mother-and-daughter-attack-woman-with-hammer-and-sledgehammer/">Mother and daughter attack woman with hammer and sledgehammer</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/mother-and-daughter-attack-woman-with-hammer-and-sledgehammer/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            71            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2022/08/1661610666_Pope-appoints-20-new-cardinals-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pope appoints 20 new cardinals" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/1661610666_Pope-appoints-20-new-cardinals-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/1661610666_Pope-appoints-20-new-cardinals-720x380.jpg" alt="Pope appoints 20 new cardinals"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/pope-appoints-20-new-cardinals/">Pope appoints 20 new cardinals</a>
                                                                <span class="min-read">3 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/pope-appoints-20-new-cardinals/">Pope appoints 20 new cardinals</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/pope-appoints-20-new-cardinals/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            80            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                    </article>
                
        </main><!-- #main -->
    </div><!-- #primary -->




<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="adswidget1-quick-adsense-2" class="widget magnitude-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle" data-ad-client="ca-pub-5061020171259996" data-ad-slot="6063956728"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-5" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="pages-2" class="widget magnitude-widget widget_pages"><h2 class="widget-title widget-title-1"><span>Pages</span></h2>
			<ul>
				<li class="page_item page-item-413"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li class="page_item page-item-410"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</div><div id="adswidget2-quick-adsense-2" class="widget magnitude-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle" data-ad-client="ca-pub-5061020171259996" data-ad-slot="6063956728"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </aside>
    </div>
</div>

</div>


<div class="af-main-banner-latest-posts grid-layout magnitude-customizer">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2022/08/These-10-things-fans-want-to-see-in-Never-Have-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Never Have I Ever seizoen 3 Netflix" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/These-10-things-fans-want-to-see-in-Never-Have-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/These-10-things-fans-want-to-see-in-Never-Have-720x380.jpg" alt="Never Have I Ever seizoen 3 Netflix"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/these-10-things-fans-want-to-see-in-never-have-i-ever-season-4-netflix-uk/">These 10 things fans want to see in Never Have I Ever Season 4 &#8211; Netflix UK</a>
                                                                <span class="min-read">3 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/these-10-things-fans-want-to-see-in-never-have-i-ever-season-4-netflix-uk/">These 10 things fans want to see in Never Have I Ever Season 4 &#8211; Netflix UK</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        40 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/these-10-things-fans-want-to-see-in-never-have-i-ever-season-4-netflix-uk/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            18            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2022/08/Why-Communication-Scientists-Are-Concerned-About-Open-Science-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Why Communication Scientists Are Concerned About Open Science" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/Why-Communication-Scientists-Are-Concerned-About-Open-Science-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/Why-Communication-Scientists-Are-Concerned-About-Open-Science-720x380.jpg" alt="Why Communication Scientists Are Concerned About Open Science"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/why-communication-scientists-are-concerned-about-open-science/">Why Communication Scientists Are Concerned About Open Science</a>
                                                                <span class="min-read">3 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/why-communication-scientists-are-concerned-about-open-science/">Why Communication Scientists Are Concerned About Open Science</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        42 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/why-communication-scientists-are-concerned-about-open-science/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            29            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2022/08/32-countries-announced-for-Darts-World-Cup-Switzerland-back-after-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="32 countries announced for Darts World Cup: Switzerland back after years" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/32-countries-announced-for-Darts-World-Cup-Switzerland-back-after-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/32-countries-announced-for-Darts-World-Cup-Switzerland-back-after-720x380.jpg" alt="32 countries announced for Darts World Cup: Switzerland back after years"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/32-countries-announced-for-darts-world-cup-switzerland-back-after-years/">32 countries announced for Darts World Cup: Switzerland back after years</a>
                                                                <span class="min-read">1 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/32-countries-announced-for-darts-world-cup-switzerland-back-after-years/">32 countries announced for Darts World Cup: Switzerland back after years</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        43 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/32-countries-announced-for-darts-world-cup-switzerland-back-after-years/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            27            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/1661783820_Unrest-in-Baghdad-after-the-announcement-of-the-departure-of-720x380.jpg" alt="Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/">Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/world/">
                                 World
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/">Unrest in Baghdad after the announcement of the departure of a powerful cleric from politics</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/aarav/">
                Harold Manning            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        47 mins ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/unrest-in-baghdad-after-the-announcement-of-the-departure-of-a-powerful-cleric-from-politics/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            25            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            </div>
    </div>
</div>

        <section class="aft-blocks above-footer-widget-section">
            <div class="container-wrapper">
                            </div>
        </section>

        
<footer class="site-footer">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="text-4" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">QUERIES?</span></h2>			<div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://dodofinance.com/contact-form/" target="_blank" rel="noopener">Contact Form</a></p>
</div>
		</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="nav_menu-4" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="text-7" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">STAY UPTODATE</span></h2>			<div class="textwidget"><p>Get the Latest News With DodoFinance</p>
</div>
		</div><div id="magnitude_posts_list-3" class="widget magnitude-widget magnitude_posts_list list-layout">                        <div class="af-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            Posts List                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block widget-wrapper af-widget-body magnitude-widget">
                <div class="af-container-row clearfix">
                    

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2022/08/These-10-things-fans-want-to-see-in-Never-Have-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Never Have I Ever seizoen 3 Netflix" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/These-10-things-fans-want-to-see-in-Never-Have-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/These-10-things-fans-want-to-see-in-Never-Have-150x150.jpg" alt="Never Have I Ever seizoen 3 Netflix"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/these-10-things-fans-want-to-see-in-never-have-i-ever-season-4-netflix-uk/">These 10 things fans want to see in Never Have I Ever Season 4 &#8211; Netflix UK</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/these-10-things-fans-want-to-see-in-never-have-i-ever-season-4-netflix-uk/">
                                                        These 10 things fans want to see in Never Have I Ever Season 4 &#8211; Netflix UK                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2022/08/Why-Communication-Scientists-Are-Concerned-About-Open-Science-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Why Communication Scientists Are Concerned About Open Science" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/Why-Communication-Scientists-Are-Concerned-About-Open-Science-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/Why-Communication-Scientists-Are-Concerned-About-Open-Science-150x150.jpg" alt="Why Communication Scientists Are Concerned About Open Science"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/why-communication-scientists-are-concerned-about-open-science/">Why Communication Scientists Are Concerned About Open Science</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/why-communication-scientists-are-concerned-about-open-science/">
                                                        Why Communication Scientists Are Concerned About Open Science                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2022/08/32-countries-announced-for-Darts-World-Cup-Switzerland-back-after-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="32 countries announced for Darts World Cup: Switzerland back after years" data-lazy-src="https://dodofinance.com/wp-content/uploads/2022/08/32-countries-announced-for-Darts-World-Cup-Switzerland-back-after-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2022/08/32-countries-announced-for-Darts-World-Cup-Switzerland-back-after-150x150.jpg" alt="32 countries announced for Darts World Cup: Switzerland back after years"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/32-countries-announced-for-darts-world-cup-switzerland-back-after-years/">32 countries announced for Darts World Cup: Switzerland back after years</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/32-countries-announced-for-darts-world-cup-switzerland-back-after-years/">
                                                        32 countries announced for Darts World Cup: Switzerland back after years                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            
                </div>
            </div>

            </div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-1">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2575"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2576"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2574"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>












<script type='text/javascript' id='magnitude-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"bf8bba97be","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","view_count":""};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/dodofinance.com\/wp-json\/","fifu_nonce":"c29c4971c1"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'168773494',post:'40795',tz:'3',srv:'dodofinance.com'} ]);
	_stq.push([ 'clickTrackerInit', '168773494', '40795' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dodofinance.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://dodofinance.com/wp-content/cache/min/1/375fbaf611980f89f71501fd88eba858.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->