    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The task of expelling the UK and the United States from Afghanistan seems to be Kabul&#8217;s forerunner';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The task of expelling the UK and the United States from Afghanistan seems to be Kabul&#039;s forerunner</title>
	<meta name="description" content="Afghans who have worked in the United States are trying to apply for a visa at an online hotel in Kabul.Field cartridge pictures On camera, US President" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The task of expelling the UK and the United States from Afghanistan seems to be Kabul&#039;s forerunner" />
	<meta property="og:description" content="Afghans who have worked in the United States are trying to apply for a visa at an online hotel in Kabul.Field cartridge pictures On camera, US President" />
	<meta property="og:url" content="https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/" />
	<meta property="og:site_name" content="DodoFinance" />
	<meta property="article:published_time" content="2021-08-13T10:21:26+00:00" />
	<meta property="og:image" content="https://dodofinance.com/wp-content/uploads/2021/08/The-task-of-expelling-the-UK-and-the-United-States.8.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Thelma Binder">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dodofinance.com/#organization","name":"DodoFinance","url":"https://dodofinance.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://dodofinance.com/#logo","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","width":335,"height":188,"caption":"DodoFinance"},"image":{"@id":"https://dodofinance.com/#logo"}},{"@type":"WebSite","@id":"https://dodofinance.com/#website","url":"https://dodofinance.com/","name":"DodoFinance","description":"Breaking News Made For You!","publisher":{"@id":"https://dodofinance.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dodofinance.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/#primaryimage","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2021/08/The-task-of-expelling-the-UK-and-the-United-States.jpeg","width":763,"height":509,"caption":"The task of expelling the UK and the United States from Afghanistan seems to be Kabul's forerunner"},{"@type":"WebPage","@id":"https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/#webpage","url":"https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/","name":"The task of expelling the UK and the United States from Afghanistan seems to be Kabul's forerunner","isPartOf":{"@id":"https://dodofinance.com/#website"},"primaryImageOfPage":{"@id":"https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/#primaryimage"},"datePublished":"2021-08-13T10:21:26+00:00","dateModified":"2021-08-13T10:21:26+00:00","description":"Afghans who have worked in the United States are trying to apply for a visa at an online hotel in Kabul.Field cartridge pictures On camera, US President","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/"]}]},{"@type":"Article","@id":"https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/#article","isPartOf":{"@id":"https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/#webpage"},"author":{"@id":"https://dodofinance.com/#/schema/person/bf4c76905197eed10a0dd9cd074539b2"},"headline":"The task of expelling the UK and the United States from Afghanistan seems to be Kabul&#8217;s forerunner","datePublished":"2021-08-13T10:21:26+00:00","dateModified":"2021-08-13T10:21:26+00:00","mainEntityOfPage":{"@id":"https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/#webpage"},"commentCount":0,"publisher":{"@id":"https://dodofinance.com/#organization"},"image":{"@id":"https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/#primaryimage"},"articleSection":"Economy","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/#respond"]}]},{"@type":"Person","@id":"https://dodofinance.com/#/schema/person/bf4c76905197eed10a0dd9cd074539b2","name":"Thelma Binder","image":{"@type":"ImageObject","@id":"https://dodofinance.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Thelma Binder"},"description":"\"Explorer. Devoted travel specialist. Web expert. Organizer. Social media geek. Coffee enthusiast. Extreme troublemaker. Food trailblazer. Total bacon buff.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Feed" href="https://dodofinance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Comments Feed" href="https://dodofinance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; The task of expelling the UK and the United States from Afghanistan seems to be Kabul&#8217;s forerunner Comments Feed" href="https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodofinance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://dodofinance.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/slick/css/slick.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/magnific-popup/magnific-popup.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnitude-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Roboto:100,300,400,500,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='magnitude-style-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/style.css?ver=5.5.5' type='text/css' media='all' />
<style id='magnitude-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dodofinance.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dodofinance.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' data-cfasync='true' id='jquery-core-js'></script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner\/","debug":"true","caching":"1","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","nonce":"5d45390419"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://dodofinance.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dodofinance.com/wp-json/wp/v2/posts/21061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodofinance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodofinance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://dodofinance.com/?p=21061' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-176716737-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dodofinance.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<meta name="msapplication-TileImage" content="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-21061 single-format-standard wp-custom-logo aft-default-mode aft-secondary-solid-color aft-header-layout-default widget-title-border-bottom default-content-layout align-content-left ">


<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-layout-default magnitude-header">
            <div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">
                                <div class="date-bar-left">
                                <span class="topbar-date">
        Fri. Aug 13th, 2021     </span>
                        </div>
            </div>
            <div class="top-bar-right col-2">
                <div class="aft-small-social-menu">
                                                </div>
            </div>
        </div>
    </div>
</div>
<div class="af-middle-header " data-background="">
    <div class="container-wrapper">
        <div class="af-middle-container">
            <div class="logo">
                        <div class="site-branding">
            <a href="https://dodofinance.com/" class="custom-logo-link" rel="home"><img width="335" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20188'%3E%3C/svg%3E" class="custom-logo" alt="DodoFinance" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" /><noscript><img width="335" height="188" src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" class="custom-logo" alt="DodoFinance" srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" sizes="(max-width: 335px) 100vw, 335px" /></noscript></a>                <p class="site-title font-family-1">
                    <a href="https://dodofinance.com/" class="site-title-anchor"
                       rel="home">DodoFinance</a>
                </p>
            
                            <p class="site-description">Breaking News Made For You!</p>
                    </div>

                </div>
            <div class="header-advertise">
                            </div>
        </div>
    </div>
</div>
<div id="main-navigation-bar" class="af-bottom-header">
    <div class="container-wrapper">
        <div class="af-bottom-head-nav">
                    <div class="navigation-container">
            <nav class="main-navigation clearfix">

                                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                    </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li id="menu-item-12440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div>            </nav>
        </div>

                        <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://dodofinance.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

            </div>
    </div>
</div>
    

        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dodofinance.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dodofinance.com/economy/" itemprop="item"><span itemprop="name">Economy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">The task of expelling the UK and the United States from Afghanistan seems to be Kabul&#8217;s forerunner</span></span><meta itemprop="position" content="3" /></li></ul></div>        </div>


        <div id="primary" class="content-area">
        <main id="main" class="site-main">
                                <article id="post-21061" class="post-21061 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">

                        <div class="entry-content-wrap read-single social-after-title">
                                    <header class="entry-header pos-rel ">
            <div class="read-details">
                <div class="entry-header-details">
                    
                        <div class="figure-categories read-categories figure-categories-bg">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/economy/">
                                 Economy
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">The task of expelling the UK and the United States from Afghanistan seems to be Kabul&#8217;s forerunner</h1>
                    <div class="aft-post-excerpt-and-meta color-pad pad ptb-10">
                                                
                                                <div class="entry-meta">

                            
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/vihaan/">
                Thelma Binder            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
                                    <span class="min-read">3 min read</span>                                <div class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            31            </span>
        </a>
        </span>
            </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            

        </header><!-- .entry-header -->

                        <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="763" height="509" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20763%20509'%3E%3C/svg%3E" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="The task of expelling the UK and the United States from Afghanistan seems to be Kabul&#039;s forerunner" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2021/08/The-task-of-expelling-the-UK-and-the-United-States.jpeg 763w, https://dodofinance.com/wp-content/uploads/2021/08/The-task-of-expelling-the-UK-and-the-United-States-300x200.jpeg 300w" data-lazy-sizes="(max-width: 763px) 100vw, 763px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/The-task-of-expelling-the-UK-and-the-United-States.jpeg" /><noscript><img width="763" height="509" src="https://dodofinance.com/wp-content/uploads/2021/08/The-task-of-expelling-the-UK-and-the-United-States.jpeg" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="The task of expelling the UK and the United States from Afghanistan seems to be Kabul&#039;s forerunner" srcset="https://dodofinance.com/wp-content/uploads/2021/08/The-task-of-expelling-the-UK-and-the-United-States.jpeg 763w, https://dodofinance.com/wp-content/uploads/2021/08/The-task-of-expelling-the-UK-and-the-United-States-300x200.jpeg 300w" sizes="(max-width: 763px) 100vw, 763px" /></noscript>                </div>
            
                                            </div>

            

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details pad ptb-10">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="">
<figure class="artstyle__figure " data-element-id="76c44079-463e-40b0-b763-79a0e85b7dda"><picture data-element-id="76c44079-463e-40b0-b763-79a0e85b7dda"><source data-lazy-srcset="https://images0.persgroep.net/rcs/M_s7zfNsraDyj8aOy0TIoEe1oBo/diocontent/206381903/_fitwidth/763?appId=93a17a8fd81db0de025c8abd1cca1279&amp;quality=0.8&amp;desiredformat=webp" type="image/webp"><source data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2021/08/The-task-of-expelling-the-UK-and-the-United-States.8.jpeg" type="image/jpeg"></source></source></picture><figcaption class="artstyle__figcaption"><cite class="artstyle__figcaption__caption">Afghans who have worked in the United States are trying to apply for a visa at an online hotel in Kabul.</cite><span class="artstyle__figcaption__credit">Field cartridge pictures</span></figcaption></figure>
<p class="artstyle__text " data-element-id="52c9-a061-c783-3462-7263-2a38-9d12-33fb">
<p>      On camera, US President Joe Biden insists the Afghan National Army can stop the Taliban.  But it became clear yesterday how closely Americans view the progress being made behind closed doors in Afghanistan.
    </p>
<p class="artstyle__text " data-element-id="f408-be86-f3dc-4afd-7f5f-4d75-cbb0-0f91">
<p>      A few weeks before the United States planned to withdraw its last troops from the country, the Americans and the United Kingdom announced that they would send new troops to Kabul.  Above all, not to fight the Taliban, but to safely evacuate (embassy) personnel in the capital.  This seems like an emergency measure.  The Pentagon is sending a significant 3,000 troops to this day.  England sends 600 troops.  If the situation gets out of control, an additional 3,500 U.S. troops will be sent to allied Kuwait.
    </p>
<h3 class="artstyle__title " data-element-id="fdd5-1003-0f35-0a0b-f67b-2b81-c773-ddec">
<p>      No surprise<br />
    </h3>
<p class="artstyle__text " data-element-id="7c41-d37d-565c-4310-6ce1-5b8c-2cf2-7b33">
<p>      The announcement comes as the Taliban continues to grow rapidly in the country.  One after another fell into the hands of jihadists as American and NATO troops withdrew.  Within a week, the Taliban had seized 13 of the 34 regional capitals, including Kandahar, the second-largest city yesterday.
    </p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="artstyle__text " data-element-id="c416-0cde-2ff9-1968-b9cd-3de2-4575-242b">
<p>      The Taliban, who ruled Afghanistan before the Western invasion, said the pace of recovery was a setback for NATO allies.  But experts say the defeat of the Western-trained Afghan army by the Taliban is not a big surprise.
    </p>
<p class="artstyle__text " data-element-id="1a01-12c9-4467-de27-383c-6022-de52-eecb">
<p>      With 180,000 troops, the National Army is four times larger than the Taliban.  But jihadists are strong with firepower and determination.  The pro-Pakistan Taliban have plenty of weapons, while Afghan troops have little faith in President Ashraf Ghani&#8217;s government.  Every day, the Taliban expel troops threatening to pay or retaliate.  Rumors are circulating that Afghan soldiers have already laid down their arms as the Taliban approaches.
    </p>
<h3 class="artstyle__title " data-element-id="0742-3c44-f244-0cf7-9dbb-b43f-d784-5b2e">
<p>      The past one year<br />
    </h3>
<p class="artstyle__text " data-element-id="8452-ca23-d4cc-b8b8-d641-b9b8-7737-c1ce">
<p>      The Americans are still supporting their Afghan allies with airstrikes.  But these heavy artillery cannot be used effectively because the Taliban often live in civilian homes.
    </p>
<p class="artstyle__text " data-element-id="d1fa-4a84-27c1-dc63-4f73-9aa1-942a-2ba6">
<p>      Meanwhile, the US military is said to be taking into account that Kabul could fall in a very short time.  U.S. military sources said on an anonymous basis this week <i>Washington Post </i>Domestically it was taken into account that Kabul would fall in thirty days, while the capital could withstand at least a year.  This explains the emergency evacuation.
    </p>
<p class="artstyle__text " data-element-id="234e-9c69-defa-ca48-9682-dc69-2fd5-d9cf">
<p>      According to Pentagon spokesman John Kirby, the move does not mean that Americans will continue to fight the Taliban.  According to the State Department, the US embassy will remain open, and the departure will not affect &#8216;long-term relations with the Afghan government&#8217;, a ministry spokesman said.  As long as there is rest in it.
    </p>
<p class="artstyle__text " data-element-id="40d4-e7b2-7bd3-ab1f-a2af-db2c-a8d2-b838">
<p>      The Netherlands also hopes to keep its embassy as open as possible, but is making arrangements in case the embassy staff and military personnel are to be withdrawn.  This is what Foreign Ministers Sikrit Gock and Defense Minister Ank Bijleveld said on Friday morning.
    </p>
<p class="artstyle__text " data-element-id="14d5-d05b-ff33-6e66-5580-9cec-20ab-c182">
<p>      According to Biden, the last 650 U.S. troops in Kabul are due to leave the country next month.  NATO forces, including the Dutch, follow in the footsteps of the United States.
    </p>
</p></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://dodofinance.com/author/vihaan/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/24-1.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2020/08/24-1.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://dodofinance.com/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Thelma Binder</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Explorer. Devoted travel specialist. Web expert. Organizer. Social media geek. Coffee enthusiast. Extreme troublemaker. Food trailblazer. Total bacon buff.&#8221;</p>
</div></div><div class="clearfix"></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dodofinance.com/morocco-and-israel-open-mutual-embassies/" rel="prev"><span class="em-post-navigation">Previous:</span> Morocco and Israel open mutual embassies</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>

                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-task-of-expelling-the-uk-and-the-united-states-from-afghanistan-seems-to-be-kabuls-forerunner/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dodofinance.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21061' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2aed69aea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts magnitude-customizer">
                            <h4 class="related-title widget-title header-after1">
                    <span class="header-after">
                        Related Stories                    </span>    
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/08/Morocco-and-Israel-open-mutual-embassies-704x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Morocco and Israel open mutual embassies" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/Morocco-and-Israel-open-mutual-embassies-704x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/Morocco-and-Israel-open-mutual-embassies-704x380.jpg" alt="Morocco and Israel open mutual embassies"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/morocco-and-israel-open-mutual-embassies/">Morocco and Israel open mutual embassies</a>
                                                                <span class="min-read">3 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/economy/">
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/morocco-and-israel-open-mutual-embassies/">Morocco and Israel open mutual embassies</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/vihaan/">
                Thelma Binder            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        9 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/morocco-and-israel-open-mutual-embassies/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            75            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/08/Israel-to-build-1000-houses-for-Palestinians-in-the-West-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Israel to build 1,000 houses for Palestinians in the West ..." data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/Israel-to-build-1000-houses-for-Palestinians-in-the-West-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/Israel-to-build-1000-houses-for-Palestinians-in-the-West-720x380.jpg" alt="Israel to build 1,000 houses for Palestinians in the West ..."></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/israel-to-build-1000-houses-for-palestinians-in-the-west/">Israel to build 1,000 houses for Palestinians in the West &#8230;</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/economy/">
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/israel-to-build-1000-houses-for-palestinians-in-the-west/">Israel to build 1,000 houses for Palestinians in the West &#8230;</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/vihaan/">
                Thelma Binder            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        18 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/israel-to-build-1000-houses-for-palestinians-in-the-west/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            69            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/08/Germany-wants-to-issue-visas-to-all-Afghans-who-have-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Germany wants to issue visas to all Afghans who have worked with the military" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/Germany-wants-to-issue-visas-to-all-Afghans-who-have-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/Germany-wants-to-issue-visas-to-all-Afghans-who-have-720x380.jpg" alt="Germany wants to issue visas to all Afghans who have worked with the military"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/germany-wants-to-issue-visas-to-all-afghans-who-have-worked-with-the-military/">Germany wants to issue visas to all Afghans who have worked with the military</a>
                                                                <span class="min-read">1 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/economy/">
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/germany-wants-to-issue-visas-to-all-afghans-who-have-worked-with-the-military/">Germany wants to issue visas to all Afghans who have worked with the military</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/vihaan/">
                Thelma Binder            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/germany-wants-to-issue-visas-to-all-afghans-who-have-worked-with-the-military/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            72            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/08/Israeli-Foreign-Minister-arrives-in-Morocco-for-historic-visit-640x380.jpeg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Israeli Foreign Minister arrives in Morocco for &quot;historic&quot; visit - Belgium" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/Israeli-Foreign-Minister-arrives-in-Morocco-for-historic-visit-640x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/Israeli-Foreign-Minister-arrives-in-Morocco-for-historic-visit-640x380.jpeg" alt="Israeli Foreign Minister arrives in Morocco for &quot;historic&quot; visit - Belgium"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/israeli-foreign-minister-arrives-in-morocco-for-historic-visit-belgium/">Israeli Foreign Minister arrives in Morocco for &#8220;historic&#8221; visit &#8211; Belgium</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/economy/">
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/israeli-foreign-minister-arrives-in-morocco-for-historic-visit-belgium/">Israeli Foreign Minister arrives in Morocco for &#8220;historic&#8221; visit &#8211; Belgium</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/vihaan/">
                Thelma Binder            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/israeli-foreign-minister-arrives-in-morocco-for-historic-visit-belgium/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            189            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/08/1628676941_Now-is-the-time-to-act.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Now is the time to act" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/1628676941_Now-is-the-time-to-act.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/1628676941_Now-is-the-time-to-act.jpg" alt="Now is the time to act"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/now-is-the-time-to-act/">Now is the time to act</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/economy/">
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/now-is-the-time-to-act/">Now is the time to act</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/vihaan/">
                Thelma Binder            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/now-is-the-time-to-act/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            69            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/08/Statistics-Imports-hit-record-highs-in-June-672x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Statistics: Imports hit record highs in June" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/Statistics-Imports-hit-record-highs-in-June-672x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/Statistics-Imports-hit-record-highs-in-June-672x380.jpg" alt="Statistics: Imports hit record highs in June"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/statistics-imports-hit-record-highs-in-june/">Statistics: Imports hit record highs in June</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/economy/">
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/statistics-imports-hit-record-highs-in-june/">Statistics: Imports hit record highs in June</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/vihaan/">
                Thelma Binder            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/statistics-imports-hit-record-highs-in-june/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            133            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                    </article>
                
        </main><!-- #main -->
    </div><!-- #primary -->




<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class="widget magnitude-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-5" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="pages-2" class="widget magnitude-widget widget_pages"><h2 class="widget-title widget-title-1"><span>Pages</span></h2>
			<ul>
				<li class="page_item page-item-413"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget2-quick-adsense-2" class="widget magnitude-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </aside>
    </div>
</div>

</div>


<div class="af-main-banner-latest-posts grid-layout magnitude-customizer">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/08/1628851089_The-sci-fi-thriller-Total-Recall-will-air-on-RTL-7.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The sci-fi thriller Total Recall will air on RTL 7 on Friday 13 August" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/1628851089_The-sci-fi-thriller-Total-Recall-will-air-on-RTL-7.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/1628851089_The-sci-fi-thriller-Total-Recall-will-air-on-RTL-7.jpg" alt="The sci-fi thriller Total Recall will air on RTL 7 on Friday 13 August"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/the-sci-fi-thriller-total-recall-will-air-on-rtl-7-on-friday-13-august/">The sci-fi thriller Total Recall will air on RTL 7 on Friday 13 August</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/the-sci-fi-thriller-total-recall-will-air-on-rtl-7-on-friday-13-august/">The sci-fi thriller Total Recall will air on RTL 7 on Friday 13 August</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/the-sci-fi-thriller-total-recall-will-air-on-rtl-7-on-friday-13-august/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            48            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/08/What-is-mood-lighting-fabric-lampshades-LED-strips-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wat is sfeerverlichting (stoffen lampenkappen, LED strips, warme lichtbronnen)" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/What-is-mood-lighting-fabric-lampshades-LED-strips-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/What-is-mood-lighting-fabric-lampshades-LED-strips-720x380.jpg" alt="Wat is sfeerverlichting (stoffen lampenkappen, LED strips, warme lichtbronnen)"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/what-is-mood-lighting-fabric-lampshades-led-strips/">What is mood lighting (fabric lampshades, LED strips, &#8230;</a>
                                                                <span class="min-read">3 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/what-is-mood-lighting-fabric-lampshades-led-strips/">What is mood lighting (fabric lampshades, LED strips, &#8230;</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/what-is-mood-lighting-fabric-lampshades-led-strips/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            65            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/08/Not-just-for-fun.img-720x380.jpeg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="&quot;Not just for fun&quot;" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/Not-just-for-fun.img-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/Not-just-for-fun.img-720x380.jpeg" alt="&quot;Not just for fun&quot;"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/not-just-for-fun-2/">&#8220;Not just for fun&#8221;</a>
                                                                <span class="min-read">3 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/not-just-for-fun-2/">&#8220;Not just for fun&#8221;</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/not-just-for-fun-2/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            28            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/08/Woolly-mammoth-roamed-Alaska-the-tusks-diary-of-his-life-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Woolly mammoth roamed Alaska, &quot;the tusks diary of his life&quot;" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/Woolly-mammoth-roamed-Alaska-the-tusks-diary-of-his-life-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/Woolly-mammoth-roamed-Alaska-the-tusks-diary-of-his-life-720x380.jpg" alt="Woolly mammoth roamed Alaska, &quot;the tusks diary of his life&quot;"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/woolly-mammoth-roamed-alaska-the-tusks-diary-of-his-life/">Woolly mammoth roamed Alaska, &#8220;the tusks diary of his life&#8221;</a>
                                                                <span class="min-read">1 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/tech/">
                                 Tech
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/woolly-mammoth-roamed-alaska-the-tusks-diary-of-his-life/">Woolly mammoth roamed Alaska, &#8220;the tusks diary of his life&#8221;</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/woolly-mammoth-roamed-alaska-the-tusks-diary-of-his-life/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            29            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            </div>
    </div>
</div>

        <section class="aft-blocks above-footer-widget-section">
            <div class="container-wrapper">
                            </div>
        </section>

        
<footer class="site-footer">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="text-4" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">QUERIES?</span></h2>			<div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://dodofinance.com/contact-form/" target="_blank" rel="noopener noreferrer">Contact Form</a></p>
</div>
		</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="nav_menu-4" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="text-7" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">STAY UPTODATE</span></h2>			<div class="textwidget"><p>Get the Latest News With DodoFinance</p>
</div>
		</div><div id="magnitude_posts_list-3" class="widget magnitude-widget magnitude_posts_list list-layout">                        <div class="af-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            Posts List                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block widget-wrapper af-widget-body magnitude-widget">
                <div class="af-container-row clearfix">
                    

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/08/1628851089_The-sci-fi-thriller-Total-Recall-will-air-on-RTL-7-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The sci-fi thriller Total Recall will air on RTL 7 on Friday 13 August" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/1628851089_The-sci-fi-thriller-Total-Recall-will-air-on-RTL-7-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/1628851089_The-sci-fi-thriller-Total-Recall-will-air-on-RTL-7-150x150.jpg" alt="The sci-fi thriller Total Recall will air on RTL 7 on Friday 13 August"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/the-sci-fi-thriller-total-recall-will-air-on-rtl-7-on-friday-13-august/">The sci-fi thriller Total Recall will air on RTL 7 on Friday 13 August</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/the-sci-fi-thriller-total-recall-will-air-on-rtl-7-on-friday-13-august/">
                                                        The sci-fi thriller Total Recall will air on RTL 7 on Friday 13 August                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/08/What-is-mood-lighting-fabric-lampshades-LED-strips-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wat is sfeerverlichting (stoffen lampenkappen, LED strips, warme lichtbronnen)" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/What-is-mood-lighting-fabric-lampshades-LED-strips-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/What-is-mood-lighting-fabric-lampshades-LED-strips-150x150.jpg" alt="Wat is sfeerverlichting (stoffen lampenkappen, LED strips, warme lichtbronnen)"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/what-is-mood-lighting-fabric-lampshades-led-strips/">What is mood lighting (fabric lampshades, LED strips, &#8230;</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/what-is-mood-lighting-fabric-lampshades-led-strips/">
                                                        What is mood lighting (fabric lampshades, LED strips, &#8230;                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/08/Not-just-for-fun.img-150x150.jpeg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="&quot;Not just for fun&quot;" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/08/Not-just-for-fun.img-150x150.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/08/Not-just-for-fun.img-150x150.jpeg" alt="&quot;Not just for fun&quot;"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/not-just-for-fun-2/">&#8220;Not just for fun&#8221;</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/not-just-for-fun-2/">
                                                        &#8220;Not just for fun&#8221;                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            
                </div>
            </div>

            </div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-1">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2575"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2576"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2574"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>











<script type='text/javascript' id='magnitude-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"9887aa3b20","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","view_count":""};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/dodofinance.com\/wp-json\/","fifu_nonce":"638522836b"};
/* ]]> */
</script>


<script type='text/javascript' src='https://stats.wp.com/e-202132.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.2',blog:'168773494',post:'21061',tz:'3',srv:'dodofinance.com'} ]);
	_stq.push([ 'clickTrackerInit', '168773494', '21061' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dodofinance.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://dodofinance.com/wp-content/cache/min/1/3627d12604d1503f146827b2b00b1251.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->