    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Chinese astronauts enter space for the first time outside the new station';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chinese astronauts enter space for the first time outside the new station</title>
	<meta name="description" content="BEIJING (AFP) - Two astronauts made their first spacewalk outside China&#039;s new orbital station on Sunday to work on a 15-meter-long robotic arm. On state" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chinese astronauts enter space for the first time outside the new station" />
	<meta property="og:description" content="BEIJING (AFP) - Two astronauts made their first spacewalk outside China&#039;s new orbital station on Sunday to work on a 15-meter-long robotic arm. On state" />
	<meta property="og:url" content="https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/" />
	<meta property="og:site_name" content="DodoFinance" />
	<meta property="article:published_time" content="2021-07-04T08:29:19+00:00" />
	<meta property="og:image" content="https://dodofinance.com/wp-content/uploads/2021/03/1615358633_290_Prosecutor-says-American-woman-murdered-by-teenage-motorcyclist-Harry-Dunn.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Phil Schwartz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dodofinance.com/#organization","name":"DodoFinance","url":"https://dodofinance.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://dodofinance.com/#logo","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2020/08/Logo.png","width":335,"height":188,"caption":"DodoFinance"},"image":{"@id":"https://dodofinance.com/#logo"}},{"@type":"WebSite","@id":"https://dodofinance.com/#website","url":"https://dodofinance.com/","name":"DodoFinance","description":"Breaking News Made For You!","publisher":{"@id":"https://dodofinance.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dodofinance.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/#primaryimage","inLanguage":"en-US","url":"https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the.jpeg","width":2000,"height":1266,"caption":"Chinese astronauts enter space for the first time outside the new station"},{"@type":"WebPage","@id":"https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/#webpage","url":"https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/","name":"Chinese astronauts enter space for the first time outside the new station","isPartOf":{"@id":"https://dodofinance.com/#website"},"primaryImageOfPage":{"@id":"https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/#primaryimage"},"datePublished":"2021-07-04T08:29:19+00:00","dateModified":"2021-07-04T08:29:19+00:00","description":"BEIJING (AFP) - Two astronauts made their first spacewalk outside China's new orbital station on Sunday to work on a 15-meter-long robotic arm. On state","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/"]}]},{"@type":"Article","@id":"https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/#article","isPartOf":{"@id":"https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/#webpage"},"author":{"@id":"https://dodofinance.com/#/schema/person/c8935d2cdf545ca844d0082265854f75"},"headline":"Chinese astronauts enter space for the first time outside the new station","datePublished":"2021-07-04T08:29:19+00:00","dateModified":"2021-07-04T08:29:19+00:00","mainEntityOfPage":{"@id":"https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/#webpage"},"commentCount":0,"publisher":{"@id":"https://dodofinance.com/#organization"},"image":{"@id":"https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/#primaryimage"},"articleSection":"science","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/#respond"]}]},{"@type":"Person","@id":"https://dodofinance.com/#/schema/person/c8935d2cdf545ca844d0082265854f75","name":"Phil Schwartz","image":{"@type":"ImageObject","@id":"https://dodofinance.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/425e4d17c18a616475d4c7633aef4adc?s=96&d=mm&r=g","caption":"Phil Schwartz"},"description":"\"Food expert. Unapologetic bacon maven. Beer enthusiast. Pop cultureaholic. General travel scholar. Total internet buff.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Feed" href="https://dodofinance.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Comments Feed" href="https://dodofinance.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DodoFinance &raquo; Chinese astronauts enter space for the first time outside the new station Comments Feed" href="https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodofinance.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://dodofinance.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/slick/css/slick.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/assets/magnific-popup/magnific-popup.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnitude-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Roboto:100,300,400,500,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='magnitude-style-css'  href='https://dodofinance.com/wp-content/themes/magnitude-pro/style.css?ver=5.5.5' type='text/css' media='all' />
<style id='magnitude-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dodofinance.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dodofinance.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' data-cfasync='true' id='jquery-core-js'></script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station\/","debug":"true","caching":"1","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","nonce":"2454f3eb2b"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://dodofinance.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dodofinance.com/wp-json/wp/v2/posts/18951" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodofinance.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodofinance.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://dodofinance.com/?p=18951' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-176716737-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dodofinance.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<meta name="msapplication-TileImage" content="https://dodofinance.com/wp-content/uploads/2020/08/Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-18951 single-format-standard wp-custom-logo aft-default-mode aft-secondary-solid-color aft-header-layout-default widget-title-border-bottom default-content-layout align-content-left ">


<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-layout-default magnitude-header">
            <div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">
                                <div class="date-bar-left">
                                <span class="topbar-date">
        Sun. Jul 4th, 2021     </span>
                        </div>
            </div>
            <div class="top-bar-right col-2">
                <div class="aft-small-social-menu">
                                                </div>
            </div>
        </div>
    </div>
</div>
<div class="af-middle-header " data-background="">
    <div class="container-wrapper">
        <div class="af-middle-container">
            <div class="logo">
                        <div class="site-branding">
            <a href="https://dodofinance.com/" class="custom-logo-link" rel="home"><img width="335" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20188'%3E%3C/svg%3E" class="custom-logo" alt="DodoFinance" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" /><noscript><img width="335" height="188" src="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png" class="custom-logo" alt="DodoFinance" srcset="https://dodofinance.com/wp-content/uploads/2020/08/Logo.png 335w, https://dodofinance.com/wp-content/uploads/2020/08/Logo-300x168.png 300w" sizes="(max-width: 335px) 100vw, 335px" /></noscript></a>                <p class="site-title font-family-1">
                    <a href="https://dodofinance.com/" class="site-title-anchor"
                       rel="home">DodoFinance</a>
                </p>
            
                            <p class="site-description">Breaking News Made For You!</p>
                    </div>

                </div>
            <div class="header-advertise">
                            </div>
        </div>
    </div>
</div>
<div id="main-navigation-bar" class="af-bottom-header">
    <div class="container-wrapper">
        <div class="af-bottom-head-nav">
                    <div class="navigation-container">
            <nav class="main-navigation clearfix">

                                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                    </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li id="menu-item-12440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div>            </nav>
        </div>

                        <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://dodofinance.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

            </div>
    </div>
</div>
    

        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dodofinance.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dodofinance.com/science/" itemprop="item"><span itemprop="name">science</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Chinese astronauts enter space for the first time outside the new station</span></span><meta itemprop="position" content="3" /></li></ul></div>        </div>


        <div id="primary" class="content-area">
        <main id="main" class="site-main">
                                <article id="post-18951" class="post-18951 post type-post status-publish format-standard has-post-thumbnail hentry category-science">

                        <div class="entry-content-wrap read-single social-after-title">
                                    <header class="entry-header pos-rel ">
            <div class="read-details">
                <div class="entry-header-details">
                    
                        <div class="figure-categories read-categories figure-categories-bg">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">Chinese astronauts enter space for the first time outside the new station</h1>
                    <div class="aft-post-excerpt-and-meta color-pad pad ptb-10">
                                                
                                                <div class="entry-meta">

                            
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
                                    <span class="min-read">2 min read</span>                                <div class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            35            </span>
        </a>
        </span>
            </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            

        </header><!-- .entry-header -->

                        <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="648" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20648'%3E%3C/svg%3E" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Chinese astronauts enter space for the first time outside the new station" data-lazy-srcset="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-1024x648.jpeg 1024w, https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-300x190.jpeg 300w, https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-768x486.jpeg 768w, https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-1536x972.jpeg 1536w, https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the.jpeg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-1024x648.jpeg" /><noscript><img width="1024" height="648" src="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-1024x648.jpeg" class="attachment-magnitude-featured size-magnitude-featured wp-post-image" alt="Chinese astronauts enter space for the first time outside the new station" srcset="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-1024x648.jpeg 1024w, https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-300x190.jpeg 300w, https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-768x486.jpeg 768w, https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-1536x972.jpeg 1536w, https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the.jpeg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                                            </div>

            

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details pad ptb-10">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
				<!--CusAdsVi1--></p>
<div>
<p>BEIJING (AFP) &#8211; Two astronauts made their first spacewalk outside China&#8217;s new orbital station on Sunday to work on a 15-meter-long robotic arm.</p>
<p>On state television, Liu Beoming and Tang Hongbo came out of the airlock as the ground unrolled beneath them.  The third crew member, Commander Nie Haisheng, remained inside.</p>
<p>The astronauts arrived on June 17 for a three-month mission aboard China&#8217;s Third Orbital Station, as part of an ambitious space program that saw a robotic rover land on Mars in May.  Their mission comes as the ruling Communist Party celebrates its centenary.</p>
<p>The station&#8217;s first unit, Tianhe, or Heavenly Harmony, launched on April 29.  This was followed by a robotic spaceship equipped with food and fuel.  Liu Weni and Tang arrived aboard the Shenzhou capsule on June 17.</p>
<p>According to state media, Liu and Tang completed the installation of a robotic arm on Sunday that will be used to assemble the rest of the station.  State TV said their spacesuits were designed to be able to operate in a vacuum of space for up to six hours if needed.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The space agency plans a total of 11 launches until the end of next year to add two more units to the 70-ton station.</p>
<p>Liu is a veteran of the 2008 Shenzhou 7 mission, where Zhai Zhigang made the first space flight to China.  Does not make his third trip to space, while Leo makes his first.  They are all military pilots.</p>
</div>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author">
<div class="saboxplugin-gravatar"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/03/1615358633_290_Prosecutor-says-American-woman-murdered-by-teenage-motorcyclist-Harry-Dunn.jpg" alt="" itemprop="image"/></noscript></div>
<div class="saboxplugin-desc">
<div itemprop="description">
<p>“Internet promoter.  Student.  Devilish twitterer.  Expert in amateur television.  Designer adapted to hipsters.</p>
</div>
</div>
</div></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="8bdf68100654e26a515d4140ee9a7c65" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://dodofinance.com/author/frosty-dirac/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://dodofinance.com/wp-content/uploads/2020/08/3.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2020/08/3.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://dodofinance.com/author/frosty-dirac/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Phil Schwartz</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Food expert. Unapologetic bacon maven. Beer enthusiast. Pop cultureaholic. General travel scholar. Total internet buff.&#8221;</p>
</div></div><div class="clearfix"></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dodofinance.com/willem-ii-gives-tresor-the-chance-to-complete-the-transfer/" rel="prev"><span class="em-post-navigation">Previous:</span> Willem II gives Trésor the chance to complete the transfer</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>

                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dodofinance.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18951' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83e2b72f76" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts magnitude-customizer">
                            <h4 class="related-title widget-title header-after1">
                    <span class="header-after">
                        Related Stories                    </span>    
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/07/1625358501_Willem-II-gives-Tresor-the-chance-to-complete-the-transfer.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Willem II geeft Trésor ruimte om transfer af te ronden" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/1625358501_Willem-II-gives-Tresor-the-chance-to-complete-the-transfer.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/1625358501_Willem-II-gives-Tresor-the-chance-to-complete-the-transfer.jpg" alt="Willem II geeft Trésor ruimte om transfer af te ronden"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/willem-ii-gives-tresor-the-chance-to-complete-the-transfer/">Willem II gives Trésor the chance to complete the transfer</a>
                                                                <span class="min-read">1 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/willem-ii-gives-tresor-the-chance-to-complete-the-transfer/">Willem II gives Trésor the chance to complete the transfer</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        9 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/willem-ii-gives-tresor-the-chance-to-complete-the-transfer/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            72            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/07/Research-microbes-in-cow-stomachs-break-down-plastic-Science-640x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Research: microbes in cow stomachs break down plastic - Science" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Research-microbes-in-cow-stomachs-break-down-plastic-Science-640x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/Research-microbes-in-cow-stomachs-break-down-plastic-Science-640x380.jpg" alt="Research: microbes in cow stomachs break down plastic - Science"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/research-microbes-in-cow-stomachs-break-down-plastic-science/">Research: microbes in cow stomachs break down plastic &#8211; Science</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/research-microbes-in-cow-stomachs-break-down-plastic-science/">Research: microbes in cow stomachs break down plastic &#8211; Science</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        17 hours ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/research-microbes-in-cow-stomachs-break-down-plastic-science/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            96            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/07/Residents-react-to-Socrateslaans-plans-concerns-about-traffic-and-parking-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Residents react to Socrateslaan&#039;s plans;  concerns about traffic and parking" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Residents-react-to-Socrateslaans-plans-concerns-about-traffic-and-parking-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/Residents-react-to-Socrateslaans-plans-concerns-about-traffic-and-parking-720x380.jpg" alt="Residents react to Socrateslaan&#039;s plans;  concerns about traffic and parking"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/residents-react-to-socrateslaans-plans-concerns-about-traffic-and-parking/">Residents react to Socrateslaan&#8217;s plans;  concerns about traffic and parking</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/residents-react-to-socrateslaans-plans-concerns-about-traffic-and-parking/">Residents react to Socrateslaan&#8217;s plans;  concerns about traffic and parking</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/residents-react-to-socrateslaans-plans-concerns-about-traffic-and-parking/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            92            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/07/Voorburgs-Dagblad-Space-to-enjoy-again-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="mainImage" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Voorburgs-Dagblad-Space-to-enjoy-again-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/Voorburgs-Dagblad-Space-to-enjoy-again-720x380.jpg" alt="mainImage"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/voorburgs-dagblad-space-to-enjoy-again/">Voorburgs Dagblad |  Space to enjoy again</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/voorburgs-dagblad-space-to-enjoy-again/">Voorburgs Dagblad |  Space to enjoy again</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 day ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/voorburgs-dagblad-space-to-enjoy-again/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            80            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/07/82-year-old-woman-joins-Jeff-Bezos-on-his-first-space-flight.7-720x380.jpeg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="82-year-old woman joins Jeff Bezos on his first space flight |  Science &amp; Planet" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/82-year-old-woman-joins-Jeff-Bezos-on-his-first-space-flight.7-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/82-year-old-woman-joins-Jeff-Bezos-on-his-first-space-flight.7-720x380.jpeg" alt="82-year-old woman joins Jeff Bezos on his first space flight |  Science &amp; Planet"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/82-year-old-woman-joins-jeff-bezos-on-his-first-space-flight-science-planet/">82-year-old woman joins Jeff Bezos on his first space flight |  Science &#038; Planet</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/82-year-old-woman-joins-jeff-bezos-on-his-first-space-flight-science-planet/">82-year-old woman joins Jeff Bezos on his first space flight |  Science &#038; Planet</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/82-year-old-woman-joins-jeff-bezos-on-his-first-space-flight-science-planet/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            132            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"
                                 data-background="https://dodofinance.com/wp-content/uploads/2021/07/Do-you-help-create-exclusive-outdoor-spaces-Barnevelds-Journal-720x380.jpg">
                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Do you help create exclusive outdoor spaces?  |  Barneveld&#039;s Journal" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Do-you-help-create-exclusive-outdoor-spaces-Barnevelds-Journal-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/Do-you-help-create-exclusive-outdoor-spaces-Barnevelds-Journal-720x380.jpg" alt="Do you help create exclusive outdoor spaces?  |  Barneveld&#039;s Journal"></noscript>
                                                         <a class="aft-post-image-link" href="https://dodofinance.com/do-you-help-create-exclusive-outdoor-spaces-barnevelds-journal/">Do you help create exclusive outdoor spaces?  |  Barneveld&#8217;s Journal</a>
                                                                <span class="min-read">2 min read</span>                                
                            </div>
                            <div class="read-details color-tp-pad pad ptb-10">

                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://dodofinance.com/do-you-help-create-exclusive-outdoor-spaces-barnevelds-journal/">Do you help create exclusive outdoor spaces?  |  Barneveld&#8217;s Journal</a>
                                    </h4>
                                </div>

                                <div class="entry-meta">
                                    
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        3 days ago            </span>
                
        </span>
        
                                        <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/do-you-help-create-exclusive-outdoor-spaces-barnevelds-journal/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            113            </span>
        </a>
        </span>

            </span>
                                    </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                    </article>
                
        </main><!-- #main -->
    </div><!-- #primary -->




<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class="widget magnitude-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-5" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="pages-2" class="widget magnitude-widget widget_pages"><h2 class="widget-title widget-title-1"><span>Pages</span></h2>
			<ul>
				<li class="page_item page-item-413"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget2-quick-adsense-2" class="widget magnitude-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Ads New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5061020171259996"
     data-ad-slot="6063956728"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </aside>
    </div>
</div>

</div>


<div class="af-main-banner-latest-posts grid-layout magnitude-customizer">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/07/when-to-watch-on-Amazon-Prime-Video-720x380.jpeg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="when to watch on Amazon Prime Video?" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/when-to-watch-on-Amazon-Prime-Video-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/when-to-watch-on-Amazon-Prime-Video-720x380.jpeg" alt="when to watch on Amazon Prime Video?"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/when-to-watch-on-amazon-prime-video/">when to watch on Amazon Prime Video?</a>
                                                                <span class="min-read">3 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/when-to-watch-on-amazon-prime-video/">when to watch on Amazon Prime Video?</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/when-to-watch-on-amazon-prime-video/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            82            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-720x380.jpeg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Chinese astronauts enter space for the first time outside the new station" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-720x380.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-720x380.jpeg" alt="Chinese astronauts enter space for the first time outside the new station"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/">Chinese astronauts enter space for the first time outside the new station</a>
                                                                <span class="min-read">2 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/">Chinese astronauts enter space for the first time outside the new station</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/frosty-dirac/">
                Phil Schwartz            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            35            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/07/Messi-leads-Argentina-in-semi-final-against-Colombia-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Messi leads Argentina in semi-final against Colombia" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Messi-leads-Argentina-in-semi-final-against-Colombia-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/Messi-leads-Argentina-in-semi-final-against-Colombia-720x380.jpg" alt="Messi leads Argentina in semi-final against Colombia"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/messi-leads-argentina-in-semi-final-against-colombia/">Messi leads Argentina in semi-final against Colombia</a>
                                                                <span class="min-read">1 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/messi-leads-argentina-in-semi-final-against-colombia/">Messi leads Argentina in semi-final against Colombia</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/reyansh/">
                Queenie Bell            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        1 hour ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/messi-leads-argentina-in-semi-final-against-colombia/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            34            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l " data-mh="af-feat-list">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://dodofinance.com/wp-content/uploads/2021/07/Infectious-disease-ravages-elms-in-Amstelveenve-720x380.jpg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Infectious disease ravages elms in Amstelveenve" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Infectious-disease-ravages-elms-in-Amstelveenve-720x380.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/Infectious-disease-ravages-elms-in-Amstelveenve-720x380.jpg" alt="Infectious disease ravages elms in Amstelveenve"></noscript>
                                                        <a class="aft-post-image-link" href="https://dodofinance.com/infectious-disease-ravages-elms-in-amstelveenve/">Infectious disease ravages elms in Amstelveenve</a>
                                                                <span class="min-read">1 min read</span>                                
                        </div>
                        <div class="read-details color-tp-pad pad ptb-10">

                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/tech/">
                                 Tech
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://dodofinance.com/infectious-disease-ravages-elms-in-amstelveenve/">Infectious disease ravages elms in Amstelveenve</a>
                                </h4>
                            </div>

                            <div class="entry-meta">
                                
            <span class="author-links">

                
                    <span class="item-metadata posts-author byline">

            <a href="https://dodofinance.com/author/muhammad/">
                Maggie Benson            </a>
        </span>
                
                                    <span class="item-metadata posts-date">

                        2 hours ago            </span>
                
        </span>
        
                                    <span class="aft-comment-view-share">
                    <span class="aft-view-count">
        <a href="https://dodofinance.com/infectious-disease-ravages-elms-in-amstelveenve/">
            <i class="fa fa-eye" aria-hidden="true"></i>
            <span class="aft-show-hover">
            43            </span>
        </a>
        </span>

            </span>
                                </div>

                        </div>
                    </div>
                </div>
                            </div>
    </div>
</div>

        <section class="aft-blocks above-footer-widget-section">
            <div class="container-wrapper">
                            </div>
        </section>

        
<footer class="site-footer">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="text-4" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">QUERIES?</span></h2>			<div class="textwidget"><p>Do you have any queries? Feel free to contact us via our <a href="https://dodofinance.com/contact-form/" target="_blank" rel="noopener noreferrer">Contact Form</a></p>
</div>
		</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="nav_menu-4" class="widget magnitude-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://dodofinance.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://dodofinance.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://dodofinance.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://dodofinance.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://dodofinance.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://dodofinance.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://dodofinance.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://dodofinance.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12440"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
</ul></div></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="text-7" class="widget magnitude-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">STAY UPTODATE</span></h2>			<div class="textwidget"><p>Get the Latest News With DodoFinance</p>
</div>
		</div><div id="magnitude_posts_list-3" class="widget magnitude-widget magnitude_posts_list list-layout">                        <div class="af-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            Posts List                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block widget-wrapper af-widget-body magnitude-widget">
                <div class="af-container-row clearfix">
                    

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/07/when-to-watch-on-Amazon-Prime-Video-150x150.jpeg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="when to watch on Amazon Prime Video?" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/when-to-watch-on-Amazon-Prime-Video-150x150.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/when-to-watch-on-Amazon-Prime-Video-150x150.jpeg" alt="when to watch on Amazon Prime Video?"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/when-to-watch-on-amazon-prime-video/">when to watch on Amazon Prime Video?</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/entertainment/">
                                 entertainment
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/when-to-watch-on-amazon-prime-video/">
                                                        when to watch on Amazon Prime Video?                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-150x150.jpeg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Chinese astronauts enter space for the first time outside the new station" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-150x150.jpeg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/Chinese-astronauts-enter-space-for-the-first-time-outside-the-150x150.jpeg" alt="Chinese astronauts enter space for the first time outside the new station"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/">Chinese astronauts enter space for the first time outside the new station</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/science/">
                                 science
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/chinese-astronauts-enter-space-for-the-first-time-outside-the-new-station/">
                                                        Chinese astronauts enter space for the first time outside the new station                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            

                            <div class="col-2 pad float-l af-double-column list-style" data-mh="af-feat-list">
                                <div class="af-double-column list-style clearfix">
                                    <div class="read-single color-pad">
                                        <div class="data-bg read-img pos-rel col-4 float-l read-bg-img"
                                             data-background="https://dodofinance.com/wp-content/uploads/2021/07/Messi-leads-Argentina-in-semi-final-against-Colombia-150x150.jpg">
                                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Messi leads Argentina in semi-final against Colombia" data-lazy-src="https://dodofinance.com/wp-content/uploads/2021/07/Messi-leads-Argentina-in-semi-final-against-Colombia-150x150.jpg"><noscript><img src="https://dodofinance.com/wp-content/uploads/2021/07/Messi-leads-Argentina-in-semi-final-against-Colombia-150x150.jpg" alt="Messi leads Argentina in semi-final against Colombia"></noscript>
                                                                                        <a class="aft-post-image-link" href="https://dodofinance.com/messi-leads-argentina-in-semi-final-against-colombia/">Messi leads Argentina in semi-final against Colombia</a>
                                        </div>

                                        <div class="read-details col-75 float-l pad color-tp-pad">
                                                                                            <div class="read-categories">
                                                    <ul class="cat-links"><li class="meta-category">
                             <a class="magnitude-categories category-color-1" href="https://dodofinance.com/sport/">
                                 sport
                             </a>
                        </li></ul>                                                </div>
                                                                                        <div class="read-title">
                                                <h4>
                                                    <a href="https://dodofinance.com/messi-leads-argentina-in-semi-final-against-colombia/">
                                                        Messi leads Argentina in semi-final against Colombia                                                    </a>
                                                </h4>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            
                </div>
            </div>

            </div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                    <div class="float-l pad color-pad col-1">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-2575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2575"><a href="https://dodofinance.com/about-us/">About Us</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://dodofinance.com/dmca/">DMCA</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2576"><a href="https://dodofinance.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2574"><a href="https://dodofinance.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="https://dodofinance.com/editorial-policy/">Editorial Policy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>











<script type='text/javascript' id='magnitude-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"cf0c6c7a25","ajaxurl":"https:\/\/dodofinance.com\/wp-admin\/admin-ajax.php","view_count":""};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/dodofinance.com\/wp-json\/","fifu_nonce":"ff4a1696c7"};
/* ]]> */
</script>


<script type='text/javascript' src='https://stats.wp.com/e-202126.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.2',blog:'168773494',post:'18951',tz:'3',srv:'dodofinance.com'} ]);
	_stq.push([ 'clickTrackerInit', '168773494', '18951' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dodofinance.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://dodofinance.com/wp-content/cache/min/1/3627d12604d1503f146827b2b00b1251.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->